ReiNeith

fps stutters are terrible after unchained update.

Recommended Posts

AliGakoS   

WTH, i really didnt expect that but upgrading to w10 actually works. Stuttering is gone now, but hell, why should we resort to these kind of things just to play a game??....oh and NCSoft really, we dont actually need you....

Share this post


Link to post
Share on other sites

lol, but yeah, it suppose to works in 8.1 - below and they should still fix that, i dont like windows 10, i just got forced because its the only way to play it for now. windows 10 has directX12 thats why and others dont 

Share this post


Link to post
Share on other sites

+1 to the windows 10 solved my problems bucket.

 

Upgraded, got 30FPS back and the stutters are gone.  Something is still dropping FPS by a small amount on a fairly regular cadence - but the actual freeze seems to be resolved.

Share this post


Link to post
Share on other sites
Psianide   

I've been on Windows 10 since before I started playing this game.  I still get "microfreezes" where my GPU utilization drops to zero, and the framerate will go down noticeably.  

 

I've spent 5+ hours playing with settings, including a lot of nvidia tweaks I've found through google.  Nothing seems to fix it.  When it works, it's flawless, but every now and again I get the zero GPU utilization and stutter.

 

For some odd reason, it seems to be the worst on my FM.  I was even thinking it had to do with UI lag from switching stances all the time, but playing with UI off didn't make a difference.

 

I hope this gets fixed, because it ruins what would otherwise be an enjoyable game.

 

-Psi

 

If it makes a difference:

i7 - 4790K

980gtx

16GB ram

SSD

3440x1440 monitor

Share this post


Link to post
Share on other sites
Psianide   
1 minute ago, 853655_1452550230 said:

directX12 is automatic installed when u get windows 10 right?

It is, but since the game is DX9, DX12 won't do anything to help performance.

Share this post


Link to post
Share on other sites
ReiNeith   

i play on windows ten and it still persists. ive had windows 10 since day one. it is NOT our faults

Share this post


Link to post
Share on other sites
Kalcifer   

Updated to windows 10, I can't tell if the stutter is still there or not because the game is still insanely laggy from whatever they did to it with the Unchained update. Oh well, I may fight through it to get to 45 for the Warlock outfit but other than that I bought BDO and will be moving on till they get their shit together.

Share this post


Link to post
Share on other sites

Yeah, I've getting FPS drops down to single digits despite running lower graphical settings than I use to before.

 

It's especially awesome when you're trying to PvP. (Not really.)

Share this post


Link to post
Share on other sites
Valree   
11 hours ago, Negahawa said:

It's probably not the case for everyone, but I was getting unusual stutters if I didn't do a clean installation of new drivers. Might sound insignificant, but you can try it if you haven't done it yet, who knows. Besides, Nvidia did release an update on the day before the Warlock patch.

Clean installation of today's driver hasn't solved it fr me, sadly..

Share this post


Link to post
Share on other sites

Did u guys Update ur Graphicscard driver after the Upgrade?

 

Becouse after the Update u got a very old one (Version 353.82) and now i think its the Driver "what fixed the Stutters ?"

Share this post


Link to post
Share on other sites
ReiNeith   
37 minutes ago, bekooggwp said:

didDid u guys Update ur Graphicscard driver after the Upgrade?

 

Becouse after the Update u got a very old one (Version 353.82) and now i think its the Driver "what fixed the Stutters ?"

do you think we are stupid. thats the first *cricket*ing thing we all did

Share this post


Link to post
Share on other sites

Nah i think u didnt understand me.

 

 

I mean I did not update my driver so i think its the older Driver version that Fixed the Stutters.

 

But When the stutters still solved with the New driver version under windows 10 i go update mine too now

Share this post


Link to post
Share on other sites
Le7hal   

Intel i5 quad core 3,4 ghz

Nvidia GTX 970 4 gb Jetstream with the most recent drivers,

8gb DDR 4

Win 8.1 ( my PC is less them 1 month old, got it to play B&S after a few years break from games and i have installed pretty much only B&S on it!)

 

I can hit the 121 fps mark only in arena waiting spot, however i have the common fps drops ( 25-35 ) in misty woods and ride's.
The only FPS freez i have is in the lab dungeon when Rejin starts his big aoe's and as far as i know most ppl have the same problem....  The game freez at 0 fps for like 1 sec               ( lowering the graphics helps to solve the problem but seriously ?for a game this old ?).
I can play the game at max settings but it dosnt feel smooth at all even if the fps metar show 60-80fps.

Using the optimized settings kinda smooth out the gameplay but still no good enought for my pc specs ( not that i have a super computer but i can play all games that are out at max settings, not BnS tho...)

If you ask me the origin of the fps freeze's is the same as the fps drops at rides and fights in general. for such combat intensive game this is unacceptable and im not even gonna tolk about the ping issue that also exist and add up.

 

That's all from me,

- Gorge

Share this post


Link to post
Share on other sites
Kiting   

Upgrading to win 10 from 8.1 somewhat fixed some of the stuttering in arenas ( open world, entering diff zones still gives a bit of stuttering)

 

Idk , it seems like the forums are abandoned by the devs and no1 is really paying any attention to this thread ,which makes me worry that this issue wont be fixed for a longer duration...

 

Share this post


Link to post
Share on other sites
CiSyn   

Its sad cause the game is awesome to play but yea it seems like alot of ppl are having the problem but not everyone. Hope we dont get the please reinstall program BS

Share this post


Link to post
Share on other sites
Elvenmad   

 

 

Played since launch everything on max settings, now since last patch and the new Gameguard  have huge delays . lag spikes even though my fps is always 50+, lots of game freezes and had a couple of game crashes , Game currently is unplayable, while on TW and CN servers were I have played for years, (bare in mind I live in the UK) game runs perfect no issue at all and there servers are like 5000 miles away,

 

 Aren't we 'supposed' to have the same game ? LOL NCwest talk about E-sports and our version competing alongside the asian versions......yeah right.........like that could ever happen with our crappy servers and insanely bad optimization.

 

 

Edited by Elvenmad

Share this post


Link to post
Share on other sites
Alison   

Lets hope for the next patch ^^

I installed it on another PC I have bought for this (cant believe I've really done that)

With both AMD CPU and GPU.

It works - finally. Rest in peace old PC :(

People don't like NVIDIA these days, even tho they are the best imo Q_Q

But it feels like playing with parkinson - literally

Share this post


Link to post
Share on other sites

BNS was the first game i tried after upgrading my graphics card,oh boy i thought my card was faulty

Share this post


Link to post
Share on other sites
Amphora   

Previously my laptop ran B&S extremely smoothly with almost no lag spikes at all, except when I was trying to do dragon (but that's a given). After the unchained patch, the fps stutters and lag were just crazy. Every 3-4 seconds the game would stutter, even if I was just standing still. It was pretty damn annoying, and it persists even today...

 

Strangely enough, on my custom built computer with an i5 / windows 7 / 970, the game runs perfectly fine with ~120 fps in some areas.

 

I don't know what the issue is but I hope they fix it soon. 

Edited by Amphora

Share this post


Link to post
Share on other sites

well i cant play again, it was playable yesterday after i update to windows 10, but now i cant! lol the wtfast is not working for some reason, i tried to use pingzapper and still nothing as well, OMG lol does this game doesnt wants me to play? should i go back to 8.1 again? this is my freaking 4th time doing this lol  im so tired

 

Share this post


Link to post
Share on other sites
Tyranei   

I refuse to downgrade to Windows 10 just to play a game.  Fix this shit, NCWest.  I can't participate in Arena with this awful stuttering every 3 seconds.  Get rid of your useless Gameguard because I'm pretty sure that's what's causing the problem and I don't see a drop in spammers and botters.  Its accomplishing nothing but preventing legitimate players from enjoying your game.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now