Jump to content

Report UE4 Bugs Here

Recommended Posts


What about the issue that xincode is unactive? is this intended or an oversight.
Would like a basic response on this. because if its just an oversight then all good.. I can wait for that to be fixed...
if not then all the cheats from before are just usable and the game did not get better at all.. 

  • Like 1
Link to post
Share on other sites
  • Replies 407
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hello,   I have an issue with key bindings Bug Summary: Number keys not recognised Reproduction steps: Plugin a standard French AZERTY keyboard, none of the number keys are registe

Bug Summary: Gamepad Option is no longer available in Options/Game/Camera settings Reproduction steps: Opened the Settings and go to Game/Camera tab and the Gamepad option is no longer at the bot

Hello, yep i was about to post it , none of the Azerty keys works on the First row on keybinds, bottom are fine  tho  A/E/SS (Q/E/SS) works even if you try to remap on rebind option it shown wrong key

From the new update i can't play the game anymore, when i launch it i litteraly got 1 FPS.


I got GPU: GTX 1660 TI 


 CPU: Intel(R) Core(TM) i5-9400F CPU @ 2.90GHz

My girlfriend got the same computer just 8 GB RAM more than me and she can play without any problem and  I don't think i got 1 FPS coz i have only 8 GB RAM. Please Fix this.

Edited by PN Cataclysme
Link to post
Share on other sites

Cannot really participate in Koldrak anymore.

Literally when i start to dps the boss eventually goes from 40 fps to 4-6 fps and frozen screen (game becomes unresponsive in Task Manager and I'm forced to close game) This happens for my blade master 3rd spec. On my shadow gunner its almost as bad but if i stop dps i get frames why?? i just afk now for my daily cus if i try to dps i will get a frozen screen, happen 6 times already. This ❤ ❤ ❤ ❤ is only available every 3 fking hours.

Also as a side note, i only get this problem for koldrak and using 980 ti.
I can do all dailies just fine no lag and with people on, MSP not much lag but koldrak is just unplayable.

i keep effects for others on 1 and even hide all, only display my char/effects.

Any plans for maintenance on a weekly basis for bug fixes?

Edited by Merchant Ow O
Link to post
Share on other sites

I had this problem occur on both PCs in my home. Altering ANY of the settings and either click Apply or Confirm causes the framerate to SEVERELY drop to unresponsive single digits. This makes it to where I can't touch any settings AT ALL...not even able to set timezone. Both PCs are VR ready and all up to date

Link to post
Share on other sites
On 9/10/2021 at 7:45 AM, NightHunter37 said:

Hi, I'm having problems trying to launch the game after the new engine download. 


Once I click Start Game at the NcLauncher 2, an error message pops up in korean. I can't read korean.


I've uninstalled and reinstalled the game and launcher twice. Still the same problem. Please help!


Thank You. 

me to, have you fix it? pls let me know ;(

Link to post
Share on other sites

Anyone else feel that the physics are a bit too rigid? They definitely do not move as fluid as they probably should, they feel rather stiff. The physics should definitely be loosened up to further capture the Blade & Soul style, it was fun flinging around hair and clothes, like the Beast Master outfit had such good and unique physics to it. 


Also the collision detection for the feet is a bit wonky. It is only noticeable while jogging or walking, or during the emote dances, but it is very distracting sometimes. This particular problem, about the collision detection, is still a problem in the Korea servers, just thought it was worth mentioning.

  • Like 2
Link to post
Share on other sites
56 minutes ago, massiveStorms said:

I open launcher start game -> Game starts loading and suddenly stops and switches back to launcher.
I press start again -> Game starts and says "Disconneted".
I press start again -> Now it finally works.

I have to start the game always 2 times.

you just been impatient, launcher always pop up after game launch, you need to wait more longer, its an issue with nclauncher

  • Like 2
Link to post
Share on other sites

While changing colors in Tailoring, client can still crash like in the UE3 client.

On at least some windwalk quests, when it is finished, Bunah stays in a static pose in the air, similar situations also happen with other npcs in different occasions.

While talking with npcs that are lying down such as Gwon and Khoid the Quick for example, the camera has an odd angle, rather than being from top pointing to below.

Several of dual blade class weapons have the same appearance.

There is a lack of light reflection, specially on outfits.

If you are moving forward and open chat box, the character stops moving completely.

Skybreak Spire accessory chests or Mastercraft Celestial Emperor accessory chests cannot be opened on dual blade class characters.




Link to post
Share on other sites
3 hours ago, Cupidstar said:

Talent "Thunderbolts and Lightning" decreases the cooldown of Lightning Draw from 16 seconds to 19.2 seconds:




I am kinda bad at math, but, I'm 100% sure that 19.2 is higher than 16....

You prolly have some issue with your skill mate.. because on mine it say 24 sec ...



Link to post
Share on other sites

Bug summary: Some outfits are with wrong colors and I can't edit them; 


Outfits sets like Azure Dragon don't shows the blue shine in full outfit, te same for Carnation, insn't shining with Blossom Wings too. 


The VFX in UE4 its horrible too, the world is too dark. 


Link to post
Share on other sites
14 hours ago, samoryo said:

me to, have you fix it? pls let me know ;(

I'm still trying for 2 days now. Tried installing it on my Lenovo Laptop running. Still getting the same Korean Message Error.

In contact via Email to the BNS admin via tickets. Giving alot of things to try from Nvidia Settings to Winsock Netsch.. Nothing works so far. 


Now I'm currently installing it on my Asus Gaing Laptop. Downloading getting stuck halfway. 

Link to post
Share on other sites

Bug Summary: Skilltalent at Lightning BD Row 3, left and right Tab dont change in Battojutsu Stance the RMB 


Reproduction steps: left tab should change the RMB skill in den Stance to a Stun skill (have only german names "Blitzschock") But its the Parrie skill "Klingeschutz" Same as the skill mentioned at the right tab.


Attachment: https://gyazo.com/aa4fafefe5990dd68cdb8239d62f9806


Additional information:

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...