Jump to content

Report UE4 Bugs Here

Recommended Posts

Just now, Sèah said:



I've logged in after the patch and received the resurgence outfit selection chest.  I wanted to see what it looks like before i picked the outfit and tried to use Shift + left click.. it doesn't seem to be working.

It also isn't working when i try to see an outfit another player is wearing.  It worked fine before the patch.. please advise 🙂




you can search through your wardrobe with the name 🙂 but yeah its ennoying, its the same for weapon we can see anything if we dont have it

  • Like 1
Link to post
Share on other sites
  • Replies 407
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hello,   I have an issue with key bindings Bug Summary: Number keys not recognised Reproduction steps: Plugin a standard French AZERTY keyboard, none of the number keys are registe

Bug Summary: Gamepad Option is no longer available in Options/Game/Camera settings Reproduction steps: Opened the Settings and go to Game/Camera tab and the Gamepad option is no longer at the bot

Hello, yep i was about to post it , none of the Azerty keys works on the First row on keybinds, bottom are fine  tho  A/E/SS (Q/E/SS) works even if you try to remap on rebind option it shown wrong key

Bug Summary: When trying to open Skybreak Ring Chest from CTA Event on Dual Blade class, "Invalid item" message appears instead of opening it.

Reproduction steps:

After claiming the Call to Arms Bundle #1 from F10 and opening the Armorer's Accessory Chest, Skybreak accessory chests are received but Ring chest cannot be opened due to "Invalid item" message (Earring chest opens fine).

Link to post
Share on other sites

Bug Summary: Attack Animation assets loading AFTER they are used for both Players and Enemies

Reproduction steps: Simply use any type of ability, or let an enemy use theirs

Additional information: It seems that the assets for any type of attack isn't preloaded at all, and requires you or the enemy to use the attack at least once before the game pulls what it needs to display it. I assume this was a change done to improve the game's performance? Well, it's rather problematic to have bosses use abilities you cannot see until after they've already hit you. This really needs to be change.

Edited by Malvodion
Link to post
Share on other sites

Bug Summary: No Raid Acc for Dual Wielder

Reproduction steps: I tried to open a Skybreak Spire acc got Invalid, I tought ok, maybe BT they didnt want include, but the next raid also is giving me invalid item.


Bug Summary: Switch Character DC

Reproduction steps: Every time I try to switch character im getting DCed, I tought my internet was being bad or the game was messing with me, but after the 4th DC for change char I finally noticed nothing was wrong with me.

Edited by Ketsura
Link to post
Share on other sites

No more controller support... Really!!!!!???

I've seen a lot of in game chatter from people just like me, people who have arthritis or other issues who can only play with controller, our hands simply cannot handle keyboard and mouse... Is our money not good enough? You think you can lose all of the players who rely on controllers just to be able to play? I'm so glad I didn't preorder any bundles. I would be premium right now and I would invest in this game... But I currently can't even play. I know the devs like money and alienating all the controller players is just bad business. Please fix this.

  • Like 1
Link to post
Share on other sites

Hi everyone, thank you very much for your bug reports! I'm passing them on to the team for investigation.

If you follow our bug reporting format, it will make it clearer for us how we can replicate the issues, so we really appreciate if you follow the guidelines.

In the meantime I also wanted to share our Known Issues list from the launch day, in case some of you have not seen it: https://forums.bladeandsoul.com/topic/252195-known-issues-in-the-ue4-client-–-september-8

Link to post
Share on other sites

I've noticed there's a bunch of colors that aren't appearing correctly atleast on the azure dragon outfit anyway.  It used to be a really nice blue color with cool lightning effects and now its black and has almost no effects as a complete set and i have my settings maxed. Went from a awesome outfit to bleh

Edited by Eraserlfh
Link to post
Share on other sites

1) AZERTY Keyboard not working properly, 1/2/3/4/5/6 ETC not working, However typing them in the chat seems to have no problem.


2) As soon as i apply any kind of settings ( Game, Graphics, Sound, Keybindings ) Games drop to 0 FPS


3) Other players effects still shows after hiding them.


Extra info : I do have the latest driver - I have tried to completely reinstall the game - tweaking the control panel - still nothing seems to fix any of these issues.


  • Like 3
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...