Jump to content
Forums

Report UE4 Bugs Here


Recommended Posts

19 minutes ago, Sôax said:

Hello i'm French and i don't Know why my game dialogue is in English and not French and why i can't play with controllers 

I can help you for dialogues:

 

Search for local.ini file in bns_ue4, open it and change language line "english" into "french".

You will need admin rights to do that so take the file to your desktop to do your config change then put it back in its original place.

 

Credits to: Kymnell from FR forum.

Link to post
Share on other sites
  • Replies 407
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hello,   I have an issue with key bindings Bug Summary: Number keys not recognised Reproduction steps: Plugin a standard French AZERTY keyboard, none of the number keys are registe

Bug Summary: Gamepad Option is no longer available in Options/Game/Camera settings Reproduction steps: Opened the Settings and go to Game/Camera tab and the Gamepad option is no longer at the bot

Hello, yep i was about to post it , none of the Azerty keys works on the First row on keybinds, bottom are fine  tho  A/E/SS (Q/E/SS) works even if you try to remap on rebind option it shown wrong key

3 minutes ago, Escaflöwne said:

Je peux vous aider pour les dialogues :

 

Recherchez le fichier local.ini dans bns_ue4, ouvrez-le et changez la ligne de langue "anglais" en "français".

Vous aurez besoin des droits d'administrateur pour le faire, alors prenez le fichier sur votre bureau pour faire votre changement de configuration, puis remettez-le à sa place d'origine.

 

Crédits à : Kymnell du forum FR.

ok thx 

Link to post
Share on other sites
1 hour ago, Gumi kun said:

I have an issue with key bindings

Bug Summary: Number keys not recognised

Reproduction steps: Plugin a standard French AZERTY keyboard, none of the number keys are registering

 

1 hour ago, 894009_1452550598 said:

french keyboard is not working, had to change the setting of my keyboard to a american keyboard to play. Impossible to bind some keys (1234) that are different keys on a french keyboard. 

 

To all my fellow French & AZERTY User, ive made a "tuto" to fix somehow binding key on AZERTY keyboard, its a "temporary fix" so its not perfect .

 

 

  • Like 1
Link to post
Share on other sites

Hi, im a player from the Jinsoyun server. Since yesterday (09-09) 03:00 till today (09-09) 16:15 i keep trying to log into the game, but when im about to put the code in, an error message pops up saying "Failed to connect server. SystemErr - (100 : Web Authentication Failure) " and idk how to fix that. does anyone have this same issue?

Appologie if i didnt notice it in forums! 

 

Link to post
Share on other sites

Before we had problems to launch an ability we had to press the letter on the keyboard several times now we have even problems only that the ability is slow now the keyboard works but now it takes time to launch the ability, please fix this problem because it counts a lot do only dungeon or do mechanics in general

  • Like 1
Link to post
Share on other sites
17 minutes ago, chilegamerz said:

Before we had problems to launch an ability we had to press the letter on the keyboard several times now we have even problems only that the ability is slow now the keyboard works but now it takes time to launch the ability, please fix this problem because it counts a lot do only dungeon or do mechanics in general

 

THIS!!! THIS RIGHT HERE!!!! it feels like my ping is actually 300ms. im playing like hot trash because all skills take 1-9 click to work, taking up to 5 seconds to do a single skill.

 

I'm still wondering how to record it...

Link to post
Share on other sites

 

34 minutes ago, lIXxBulleT ProoFxXIl said:

Hi, im a player from the Jinsoyun server. Since yesterday (09-09) 03:00 till today (09-09) 16:15 i keep trying to log into the game, but when im about to put the code in, an error message pops up saying "Failed to connect server. SystemErr - (100 : Web Authentication Failure) " and idk how to fix that. does anyone have this same issue?

Appologie if i didnt notice it in forums! 

 

 

This! I had the same issue:

GIvwmmP.png

 

I managed to login by clicking the "Play" button, wait until it shows the "Play" button again and wait until the game automatically starts:

 

gmQhdQd.png

 

But then it keeps saying "Start Game" while the game is running...

  • Like 1
Link to post
Share on other sites

Bug Summary : French AZERTY keyboard not working properly

 

Reproduction steps :

 

1. Log into the game with an AZERTY and French configured keyboard/system
2. Open the chat : type 1(&),2(é),... => it's working on chat as intended
3. Close chat and try to launch a skill or use a consumable using the same keys => not working
4. Try to rebind the keys on the settings : 1 = UP, 2 = nothing, 3=' ... => Keyboard detection is messed up

 

Additional information : it seems that the AZERTY keyboard is not detected properly and keys assigned are wrong. 1 is considered as the up key, 2 as no key, 3 as the ' key etc etc preventing us form enjoying or playing the game. We thus have to resort to pseudo "fixes" or weird bindings to play ...

  • Like 2
  • Thanks 1
Link to post
Share on other sites

The shadow quality setting is broken.

 

Shadow quality 5:

EOzSrR5.jpg

 

Very defined shadows, they look good.

 

 

Shadow quality 2:

votftKJ.jpg

 

The shadows look a bit more realistic. You can see some vaselinated blockiness, but the shadows look softer and better (in my opinion). THIS SHADOW HAS TOO MUCH QUALITY!

 

 

Shadow quality 1:

H98DlDE.jpg

 

Some shadow blobs under the NPCs. THE SHADOWS SHOULDN'T EXIST.

 

 

Some places look like UE3 with Shadow quality at 1:
LBx44Ig.jpg

 

This is Shadow quality 2 (too much quality on the shadows):

PAwQntd.jpg

 

Link to post
Share on other sites
59 minutes ago, Cupidstar said:

 

 

This! I had the same issue:

GIvwmmP.png

 

I managed to login by clicking the "Play" button, wait until it shows the "Play" button again and wait until the game automatically starts:

 

gmQhdQd.png

 

But then it keeps saying "Start Game" while the game is running...

 yes, i started game plenty of times, but still somehow cant log in the game and have the same issue 😞
i tried login into the NA server and it works fine. Right now im thinking if i should delete the whole game or not, bcz it takes too much time downloading and updating. 

Link to post
Share on other sites
1 minute ago, lIXxBulleT ProoFxXIl said:

 yes, i started game plenty of times, but still somehow cant log in the game and have the same issue 😞
i tried login into the NA server and it works fine. Right now im thinking if i should delete the whole game or not, bcz it takes too much time downloading and updating. 

 

This is the wrong place for this. Just do what I said in my post.
 

If it doesn't work, there's nothing to be done besides talking with support.

Reinstalling is an useless waste of time, don't bother.

  • Like 1
Link to post
Share on other sites

Bug Summary: Game Crashes When Switching To Other Character

Reproduction steps: Everytime I want to switch to other character I will get disconnected from the game.

 

Bug Summary: Readeable Fonts

Reproduction steps: Not really a bug but it would be nice to have better fonts that are readeable. Scaling the UI helps but it makes everything crowded. 

Link to post
Share on other sites
3 hours ago, PN Cataclysme said:

Hey, my girlfriend just done the download of this update and when she connect her char just got deleted she don't have one anymore...

Did she make sure she logged into the right region?

  • Like 1
Link to post
Share on other sites

For me the most game breaking bug is that you can no longer change resolution and it's always windowed fullscreen even when you Alt+Enter from windowed. Also you can tell the resolution is not changing cause, when you are in windowed mode, only the window size changes but the game and all the interfaces stay your native resolution (so 1920x1080 in my case) so if you change to 720p for example, you have small window and in it you see just middle of the screen of 1080p and can't see nothing on the edges and stuff. And in windowed fullscreen on 1080p it is unplayable for me sadly, would be nice if this could be fixed...

Link to post
Share on other sites

Bug Summary: New textures and shading can cause certain tailored outfits to display an incorrect color.

Reproduction steps: To use my case as an example, applying the Berry colour as secondary and accessory on the Confessor outfit, will make the outfit look black rather than dark red.

Attachment: see below comparison, with the left image taken in the UE4 client and the right taken in the UE3 client.

Additional information: Location seem to not have an impact, however, I don't know if this is exclusive to my character being a Jin Assassin.

 

sWH5bct.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...