Jump to content
Forums

Login rewards failed to reset


Rychael

Recommended Posts

I'm having the same problem. I didn't claim all my rewards yesterday and they didn't reset today. I was able to claim the last reward but no reset so I'm kinda bummed. Also the remaining time says 22hr. There would be no way to collect all those rewards in just 2 hours.

unknown.png

Link to comment
Share on other sites

Oh, I wanted to say that I was familiar with the

Known Issues - January 17

If Login Rewards are claimed between 12:00 AM to 4:00 AM server time, the next Login Rewards cannot be claimed.

 

 

This is a new issue --I went to bed way before the problem time, and visually the old thing had the rewards unchecked, with the recieve all button available but doing nothing when clicked, this is all things checked and the button deactived, all rewards recieved.

Link to comment
Share on other sites

Adding to this. I had claimed all of my rewards before noon yesterday and am also having this. Checked with guildmates and they've confirmed the same issue for them. Definitely a new bug with the current patch. Please fix ASAP so that we can get our login rewards for today, thanks!

 

Link to comment
Share on other sites

Day1: patch day, login rewards normal

Day2: Did not reset at the daily quest reset;  Cleared around the time the First one was claimed day 1 (3pmish EST, maybe 4)

Day3: Did not reset at daily quest reset: 3:29pm est, Login rewards are now cleared and look claimable, None off my playtime from earlier today is accrued though.

Link to comment
Share on other sites

Just so you guys know, I had the same problem, but it's just a visual bug. If you just wait 3 hours or whatever it is for all the stuff to be available for claiming then hit the claim all button, you'll still get your stuff. I had this bug after maintenance too, but it's just a visual bug. The stuff is actually there.

Link to comment
Share on other sites

 

1 hour ago, Shunaia said:

Just so you guys know, I had the same problem, but it's just a visual bug. If you just wait 3 hours or whatever it is for all the stuff to be available for claiming then hit the claim all button, you'll still get your stuff. I had this bug after maintenance too, but it's just a visual bug. The stuff is actually there.

"Visual Bug"-- the button would work right and you'd get your charms by clicking the button that looks like it can't be clicked.

 

"Reset timer set weirdly and wrong"- Can't claim until a certain time.  This is possible.

 

"Cooldown between claiming them (23 or 24 hours likely)" Need to wait a specific amount of time after the first or last item is claimed.

 

 

So its not a visual bug.  Could be one of the other two things, or something else entirely.  I expect this to be hard to track down, as it may only be affecting the live server, and takes more than one day to replicate. Please post what time (with timezone) your login rewards actually reset and started tracking played time for claiming, hopefully we can get some more info to get this worked out.

Link to comment
Share on other sites

4 hours ago, ElectricPotato said:

11AM is for NA?  Do remember where you heard that or have a link? That would explain things nicely.

yes for NA, if i remember good it was mentioned on the stream...people were also talking bout it in faction chat today.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...