Jump to content
Forums

Boss AOE indicator not showing


Maineko
 Share

Recommended Posts

I dunno what happened but I can't see the red aoe indicator on boss attacks (ex. Raven King Punishment, Xanos aoe on normal mode). It just happened suddenly. My drivers are updated. I checked for possible solutions on reddit and forum but I found nothing. I have tried doing the file repair and also reinstalled the game but the issue is still not fixed. I did the default settings and tried on both high settings and optimized (both on laptop and desktop). 

 

Halp :tears:

Link to comment
Share on other sites

I had this issue too a while ago. For whatever reason my game was no longer longer running with my nvidia graphics but with the intel chip instead. I don't know what caused that but after I fixed this the red aoe indicators were shown again. Maybe try to look up if your game is running with the wrong graphics chip.

Link to comment
Share on other sites

12 hours ago, Ayanaye said:

I had this issue too a while ago. For whatever reason my game was no longer longer running with my nvidia graphics but with the intel chip instead. I don't know what caused that but after I fixed this the red aoe indicators were shown again. Maybe try to look up if your game is running with the wrong graphics chip.

I looked at the settings and it's running on nvidia graphics is using the nvidia settings but still can't see the boss aoe indicator :YunmaFeiConfused:

Link to comment
Share on other sites

On 7/17/2018 at 3:28 AM, Maineko said:

I dunno what happened but I can't see the red aoe indicator on boss attacks (ex. Raven King Punishment, Xanos aoe on normal mode). It just happened suddenly. My drivers are updated. I checked for possible solutions on reddit and forum but I found nothing. I have tried doing the file repair and also reinstalled the game but the issue is still not fixed. I did the default settings and tried on both high settings and optimized (both on laptop and desktop). 

 

Halp :tears:

there's a setting for it in combat info, I turned it off long ago because I feel like it makes me a better player if I cannot see them, anyways if you want them back go to "combat info"

Link to comment
Share on other sites

On 7/19/2018 at 6:05 AM, LuIius said:

there's a setting for it in combat info, I turned it off long ago because I feel like it makes me a better player if I cannot see them, anyways if you want them back go to "combat info"

It is on but still doesn't display some of the attacks (f8/raids) :PoharanConfused:

Link to comment
Share on other sites

If you arent to see the aoe/ graphics effects such as raven king punishment, you could turn on all your graphics to combat mode(in settings) and then put all your setting to max. This should update and reset the game's graphics effects which hopefully should fix the problem. There is also a separate tab for boss indicators, which might also help.

 

This happened to me last year because I was messing around with my graphics to boost my fps.

 

 

Edited by Puffys
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...