Jump to content
Forums

Game startet überhaupt nicht


Recommended Posts

Dachte ich mir ach ich schau mal wieder rein nach Ewigkeiten. BnS installiert geupdated. Und dann endlich gestartet. Es taucht rechts das Symbol auf alla Xingcode dann ein Vorschau Bild mal ja mal nein aber dann tut sich wirklich nichts mehr.

Ich habe jetzt 3 Reinstalls hinter mir. Mehrere Male diverse Xingcode Ordner gelöscht, bestimmt 20 Repairs und es geht absolut nichts. Auch mein Antivirus weiß das BnS nicht schlimm ist...

32 Bit kann ich auch nicht starten. Und ehrlich gesagt hab ich die Schnauze jetzt schon wieder voll. Wie kann so ein massiver Fehler den bestehen?

Link to comment
Share on other sites

Wie lange hast du im Schnitt immer so gewartet, wenn das Vorschaubild erscheint? Auf meinem alten PC habe ich nämlich leider auch das Problem, dass BnS nur mehr sporadisch start, mal ja, mal nein und wenn, dass es wirklich abnormal lange dauert bis das Vorschaubild dann verschwindet und das Spiel startet. Das ging früher defintiv schneller.

 

Auf dem neuen PC startet das Spiel jetzt schneller, was sicher auch mit daran liegt, dass ich es dort auf eine SSD geschmissen habe und nicht auf die HDD. Weiß ja nicht auf was sich das Spiel bei dir befiindet?

Link to comment
Share on other sites

1803 habe ich hier als Ursache eigentlich ausgeschlossen, weil das Schildchen auftaucht und manchmal auch das Vorschaubild und das Problem, dass 1803 stellenweise mit dem Spiel hat ist ja Xingcode, weswegen nach dem Start regulär nicht mal mehr das Xingcode-Schildchen erscheint, aber bei Windows weiß man ja nie... Bei mir läuft der 64bit Client unter 1803 nicht, aber da passiert halt wirklich genau gar nichts mehr, nachdem ich im Launcher das Spiel starte.

Link to comment
Share on other sites

Ich habe Windows 7 was den Fehler mit 10 wohl ausschließt. Naja in der Regel habe ich 5-10 Minuten gewartet bevor meine Geduld dann flöten ging... Im Taskmanager tat sich auch nichtsmehr nachdem das Vorschaubild hin und wieder auftaucht verschwindet auch der Prozess der damit einhergeht... Ich bin echt ratlos -.-

Link to comment
Share on other sites

Komisch, ich hatte extra gewartet dass die fertig war. Es stand auch da es wäre keine Wartung mehr.

Und es geht halt immer noch gar nichts.

Sorry aber wenn du nichts hilfreiches beizutragen hast dann poste doch einfach gar nichts Danke.

Link to comment
Share on other sites

  • NCSOFT

Hi @Charlyn,

 

konnte dein Problem bereits behoben werden? Falls nicht, würden wir dich bitten, dass du dich mit unserem Support in Verbindung setzt. Da wir derzeit keine weiteren (neuen) Meldungen dazu vorliegen haben, scheint dein Problem wohl nicht allzu weitreichend zu sein, weswegen wir auf deine Mithilfe angewiesen sind. Dazu kommt, dass das Problem durch eine Vielzahl von Quellen verursacht werden könnte, weswegen die einzige Option, die dir hier wohl weiterhelfen wird, unser Support ist. Bitte gehe sicher, dass du diesem alle nötigen Informationen bereitstellst, unser Support sieht sich das dann gerne näher an.

Link to comment
Share on other sites

Ok, wenn du schon bis zu 10 Min. gewartet hast, ist das definitiv zu lang.

Hast du im Taskmanager sonst irgendwas gesehen (Auslastung,...)?

Du schreibst, dass dein Antiviren-Programm auch weiß, dass BnS nicht schlimm ist. Hast du es testweise trotzdem mal ohne versucht? 

Ich hatte auch mal das Problem, dass ich von heute auf morgen eine Software, die ich auf meinen Server geladen hatte, um's Verrecken nicht an's Laufen bekam, der Installationspfad hat konsequent in's scheinbare Nichts geführt und das ging an Ende dann auch erst als ich auf die Idee kam mal kurzfristig ein paar Schutzmaßnahmen außer Kraft zu setzen.

Obwohl das eigentlich echt nicht Sinn der Sache sein sollte.

Link to comment
Share on other sites

Erstmal.., dass ist wohl die unverschämteste Antwort im Support Thread die ich heute bekam. Wüsste echt gerne was XXXXX ist -.- Wahnsinn.

 

"Danke für deine Antwort in dieser Angelegenheit. Du solltest erwägen, XXXXX  vorübergehend zu deaktivieren oder deinstallieren, um auszuschließen, dass dieses Programm das Problem verursacht."

 

Also. Ich habe Schutzmaßnahmen ausgeschaltet kurzzeitig aber es half nichts. Ich hab sogar die Firewall ausgeschaltet, es half jedoch nichts. Wenn ich den Taskmanager verfolge, dann öffnet sich war ein Client.exe was BNS ist, es knallt sich dann auf 1,500.000k + hoch und verschwindet dann.

Link to comment
Share on other sites

Ich weiß nun echt nichtmehr woran dass liegen kann -.- und der Support hat sich mit dieser Antwort echt ins Aus katapultiert... Copy Paste  obwohl ich schon im ersten Post erwähnte, dass auch wenn ich mein Kaspersky ausschalte es sich absolut nichts tut.

Link to comment
Share on other sites

Es scheint doch wohl eher so, dass nach wie vor das Windows Update von Version 1709 auf 1803 Schuld an dem ganzen Problem ist. Wir haben diverse Personen bei uns im Clan, die auf die neue Version (auch nach dem Patch am Mittwoch) gepatcht haben und seit dem das Problem mit dem Client 64 und dem Nicht Start von BNS haben. Also ist meiner Meinung nach die Ursache doch schnell einzugrenzen. Vielleicht überprüft man NcSoft-Seitig einfach einmal die Dateien. Bei allem Respekt, aber die Lösung des Problems darin zu sehen, dass es keine "neuen" Meldungen gibt ist sehr weit her geholt ...

 

Eine vorübergehende Lösung kann die Nutzung des Client 32 sein, allerdings verzeichnen die Mitglieder mit dieser Version nach einer Weile System-Crashes. Es ist also eher eine Sache der Zeit, wann wieder Ende ist, davon ab läuft der 32 Client grottig!

 

Eine Lösung könnte meiner Meinung nach sein, einmal den XIGNCODE3 71696 NC-Soft-Seitig zu deaktivieren und die Reaktion des COMM abzuwarten. Und dann gezielt an dem Problem zu arbeiten.

 

Ich nutze noch die Windows Version 1709 mit dem 64 Client und das System läuft für NC-Soft-Verhältnisse stabil und flüssig. Woran soll es also sonst liegen wenn nicht an dem Update.

 

Ich hoffe, mein System lässt sich noch ein wenig Zeit mit der Aktualisierung auf 1803 °-°

Link to comment
Share on other sites

8 hours ago, Bengel said:

Es scheint doch wohl eher so, dass nach wie vor das Windows Update von Version 1709 auf 1803 Schuld an dem ganzen Problem ist. Wir haben diverse Personen bei uns im Clan, die auf die neue Version (auch nach dem Patch am Mittwoch) gepatcht haben und seit dem das Problem mit dem Client 64 und dem Nicht Start von BNS haben. Also ist meiner Meinung nach die Ursache doch schnell einzugrenzen. Vielleicht überprüft man NcSoft-Seitig einfach einmal die Dateien. Bei allem Respekt, aber die Lösung des Problems darin zu sehen, dass es keine "neuen" Meldungen gibt ist sehr weit her geholt ...

 

Eine vorübergehende Lösung kann die Nutzung des Client 32 sein, allerdings verzeichnen die Mitglieder mit dieser Version nach einer Weile System-Crashes. Es ist also eher eine Sache der Zeit, wann wieder Ende ist, davon ab läuft der 32 Client grottig!

 

Eine Lösung könnte meiner Meinung nach sein, einmal den XIGNCODE3 71696 NC-Soft-Seitig zu deaktivieren und die Reaktion des COMM abzuwarten. Und dann gezielt an dem Problem zu arbeiten.

 

Ich nutze noch die Windows Version 1709 mit dem 64 Client und das System läuft für NC-Soft-Verhältnisse stabil und flüssig. Woran soll es also sonst liegen wenn nicht an dem Update.

 

Ich hoffe, mein System lässt sich noch ein wenig Zeit mit der Aktualisierung auf 1803 °-°

Ich habe Windows 7 und kein 10.

Und der 32 Client lässt sich bei mir nicht starten...

Link to comment
Share on other sites

On 9.5.2018 at 1:26 PM, Baskerville said:

Hi @Charlyn,

 

derzeit besteht ein Problem mit dem Windows 10 Update 1803 und XignCode:

Prüfe bitte, ob dein Problem nach der heutigen Serverwartung weiterhin besteht. Falls dem so ist, befolge bitte Schritt 1 und Schritt 2 aus dem erwähnten Thread.

Was mir gerade dazu einfällt. In Black Desert funktioniert mein XingCode so oder so bestens. Also ... muss es wohl an Blade And Soul selbst liegen -_-

Link to comment
Share on other sites

  • NCSOFT

Hi @Charlyn,

Am 11/05/2018 um 23:32 schrieb Charlyn:

Erstmal.., dass ist wohl die unverschämteste Antwort im Support Thread die ich heute bekam. Wüsste echt gerne was XXXXX ist -.- Wahnsinn.

 

"Danke für deine Antwort in dieser Angelegenheit. Du solltest erwägen, XXXXX  vorübergehend zu deaktivieren oder deinstallieren, um auszuschließen, dass dieses Programm das Problem verursacht."

 

Also. Ich habe Schutzmaßnahmen ausgeschaltet kurzzeitig aber es half nichts. Ich hab sogar die Firewall ausgeschaltet, es half jedoch nichts. Wenn ich den Taskmanager verfolge, dann öffnet sich war ein Client.exe was BNS ist, es knallt sich dann auf 1,500.000k + hoch und verschwindet dann.

 

wir bedauern, dass dir unser Support nicht so richtig weiterhelfen konnte. Sende mir bitte die Support-Ticket-ID als private Nachricht im Forum zu, damit wir dem nachgehen können.

 

Bezügliches deines Problems, kann es auch gut sein, dass es nicht durch XingCode verursacht wird. Wie mein Kollege, in dem von mir verlinkten Thema, mittlerweile erwähnt hat, sollten die Probleme mit dem Windows-Update und XingCode nun behoben sein, was darauf hindeuten könnte, dass an anderes Programm hier interferiert. Jedoch können wir dir ohne weitere Informationen leider nicht wirklich helfen, da die Ursachen extrem vielfältig sein können.

Link to comment
Share on other sites

On 14.5.2018 at 11:20 AM, Baskerville said:

Hi @Charlyn,

wir bedauern, dass dir unser Support nicht so richtig weiterhelfen konnte. Sende mir bitte die Support-Ticket-ID als private Nachricht im Forum zu, damit wir dem nachgehen können.

 

Bezügliches deines Problems, kann es auch gut sein, dass es nicht durch XingCode verursacht wird. Wie mein Kollege, in dem von mir verlinkten Thema, mittlerweile erwähnt hat, sollten die Probleme mit dem Windows-Update und XingCode nun behoben sein, was darauf hindeuten könnte, dass an anderes Programm hier interferiert. Jedoch können wir dir ohne weitere Informationen leider nicht wirklich helfen, da die Ursachen extrem vielfältig sein können.

Konnte das Problem beheben durch einen witzigen Zufall. Ich teile das hier mal mit das könnte die Lösung für andere sein die ähnliche Probleme haben solltet ihr also ggf in eure Sparte mit aufnehmen als Lösung.

In meinem Fall war es meine Razer Software die das selbe Problem bei Overwatch verursachte inwieweit das Eingriff konnte ich nicht sagen. Ich habe folgendes gemacht:

1. Razer Synapse komplett entfernt

2. CCleaner um jegliche Registry Sachen zu ändern.

3. Neustarten

4. Razer Synapse nocheinmal neu installieren, ich hatte zuvor Synapse 2.0 jetzt aber 3.0

5. Einloggen bei Razer

6. Ich habe die USB Ports von meiner Maus und Tastatur (beides Razer) gewechselt und es so gezwungen nochmal die Treiber "neu zu installieren"

 

Danach funktionierte es warum genau das passiert ist kann ich nicht sagen... es scheint wohl ein Problem zwischen der Razer Software und den Spielclients zu sein, den BnS sowie Overwatch starteten zwar wurden dann jedoch geschlossen. Naja vielleicht hilft ja genau das anderen Leuten. Behaltet es mal im Hinterkopf. Neuinstallation von der Razer Software hats für mich gefixxed.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...