Jump to content
Forums

Helpful tips for reducing freezes stuttering and crashing in populated fights along with general fps boost


Sudako

Recommended Posts

20 minutes ago, Tupac Shakur said:

Also, the save priority tool doesn't work. Tried both 32 bit (doesn't work for my OS) and 64 bit says it installs and needs to reboot my computer, so I follow that, reboot and there's still no save option or anything on task manager's priority/affinity. ;o

it only work for win7 as sudako said, if ya only wanna save priority than ya can try process hacker.. it can save priority but not affinity sadly and personally i feel it make bns lag a bit, ya will most definitely notice if ya play sin or ping-based class.....=_="

Link to post
Share on other sites
  • Replies 114
  • Created
  • Last Reply
10 minutes ago, feyan said:

it only work for win7 as sudako said, if ya only wanna save priority than ya can try process hacker.. it can save priority but not affinity sadly and personally i feel it make bns lag a bit, ya will most definitely notice if ya play sin or ping-based class.....=_="

Ah okay thank you.

 

Nothing has helped improve my game even with the affinity/priority set, performance improved, full screen, etc etc. I'll just leave it alone and put it down to.. AMD being absolute crap and that I should upgrade from an AMD motherboard, GPU and CPU someday when I get some money.

Link to post
Share on other sites
6 hours ago, Tupac Shakur said:

Ah okay thank you.

 

Nothing has helped improve my game even with the affinity/priority set, performance improved, full screen, etc etc. I'll just leave it alone and put it down to.. AMD being absolute crap and that I should upgrade from an AMD motherboard, GPU and CPU someday when I get some money.

dont be too hard on yarself, this game has the overall worst optimization i have every seen in MMOs... i have never seen any game forum been so flood with issues after issues and most if not all not being address at all.. including one of the top 10 worse support team, GM team if it at all exist and localization team plus somewhat of the dev.s as all... they still havent even fixed the alt-mail problem yet... sigh~ such a good game under such a disgusting publisher...

 

most probably, they dont even remove bots & hackers cause it will most likely cause the "population" to plummet way, way down from "2 millions" people...

 

p.s. sorry for the rant... sighs~

Link to post
Share on other sites
13 hours ago, Sudako said:

kylen try creating a new user account within windows  and the make sure to have blade and soul running ad admin. sometimes windows will have some file permissions that show down loading data that the games need to run causing stutter and freezes.  If that help you can always do a fresh install of windows and updating windows fully before installing the game.

Curious , when create the new user, the launcher couldnt even start, giving a "could not connect to upgrade server" , then using the bypasser to skip the launcher, the game could take ages to connect to game after selecting char, and once inside, the game could instant crash as soon get into a portal ( giving windows error, no game error) also networking was in general slow in browsing too, really weird, but if switch back to the old admin account, all work normal

Link to post
Share on other sites
12 hours ago, Tupac Shakur said:

Ah okay thank you.

 

Nothing has helped improve my game even with the affinity/priority set, performance improved, full screen, etc etc. I'll just leave it alone and put it down to.. AMD being absolute crap and that I should upgrade from an AMD motherboard, GPU and CPU someday when I get some money.

tupac sorry was was busy most of the dame. ADM isnt at fault here can you tell me in what way the game freezes if it is for a few moments goes to sub 10 fps or if its stutter as in a freeze then comes back. Also make sure you have optimise for combat checked not just lowering the settings. checking that turns certain thing off to the point of making it a 0 or the slider as being disabled instead of using the lowest setting.

 

4 hours ago, Kylen said:

Curious , when create the new user, the launcher couldnt even start, giving a "could not connect to upgrade server" , then using the bypasser to skip the launcher, the game could take ages to connect to game after selecting char, and once inside, the game could instant crash as soon get into a portal ( giving windows error, no game error) also networking was in general slow in browsing too, really weird, but if switch back to the old admin account, all work normal

kylen what version of windows are you running and you can send me a private message of this one do you have a pirated version that you do not update.

what you had said happened after making a new useraccoun't makes it seem as if you arent getting windows updates and or there are alot of registries that have been edited to start with.try the following instructions to see if there are any problem with windows. it is in no way 100% check but gives a good idea and fixes minor issues.

 

Click on the Start menu, choose All Programs, then Accessories, then right-click on the Command Prompt item and select Run as administrator
Click Continue to authorize opening a command prompt with administrative privileges
Run this command in the cmd prompt: sfc /scannow
The cmd prompt should list text stating ""Beginning system scan. This process will take some time.""
Wait for the scan to complete (this can take several minutes so be patient). This command will scan all protected system files and replace incorrect versions with correct Microsoft versions
When the scan completes, the SFC tool will indicate whether or not it found any problems and whether or not it was able to fix them.

 

Link to post
Share on other sites
13 hours ago, Sudako said:

tupac sorry was was busy most of the dame. ADM isnt at fault here can you tell me in what way the game freezes if it is for a few moments goes to sub 10 fps or if its stutter as in a freeze then comes back. Also make sure you have optimise for combat checked not just lowering the settings. checking that turns certain thing off to the point of making it a 0 or the slider as being disabled instead of using the lowest setting.

It's alright and yeah I even tried Optimize for Combat and it does not help whatsoever. In pretty much empty areas it'll increase my FPS by around 5 and slightly make the 1 fps drops/freezes more bearable but that's about it.

 

I was curious to try out "optimize for low end PCs" but I can't stand the tiny/blurred screen, even when lowering my desktop's resolution, which just looks... disgusting. I don't play this game to look at cardboard characters, honestly.... but in that state I reached a max of 70 FPS in a cave on my own, so it's about a 30 FPS increase, nothing amazing but it sure is significant, if only I could play a tiny old Runescape-like interface on such a visually-nice game, but I can't. :P

 

 

Link to post
Share on other sites
19 hours ago, Sudako said:

Click on the Start menu, choose All Programs, then Accessories, then right-click on the Command Prompt item and select Run as administrator
Click Continue to authorize opening a command prompt with administrative privileges
Run this command in the cmd prompt: sfc /scannow
The cmd prompt should list text stating ""Beginning system scan. This process will take some time.""
Wait for the scan to complete (this can take several minutes so be patient). This command will scan all protected system files and replace incorrect versions with correct Microsoft versions
When the scan completes, the SFC tool will indicate whether or not it found any problems and whether or not it was able to fix them.

No found any problems

Link to post
Share on other sites

when we save the korea client to the client.exe folder shouldnt we select the drop down box next to the file name and choose absolute path and then browse to the actual client.exe in nvidia control panel and select it? When i do this it actually shows up as Blade and Soul (Korea blah blah blah) instead of the program files x86 blah blah blah. Just wonderin if that would change anything or make it worse. thanks!

Link to post
Share on other sites
  • 3 weeks later...

 Hi guys, i'm playing with an old Dell Inspiron laptop:

Intel Core i5 2430m
GTX 525m 1G
6 GB Ram
Windows 7   64 Bit

When i started to play this game, i've spent much more time to set this game to make it playable than the time i actually played. Finally i made it playable with optimize for low end pc option and some nvidia options. Limited fps to 40. And got constant 40 fps questing with little fps drops. And ofc worse performance with 6-man, 24-man and some open world events. SSP or GHS was not playable but it was more than enough for me to quest around, dungeons, and arena matches. 

After last Nvidia driver update, my settings got reseted and now can't remember how i set them before. And it gets even worse with every new thing i try. It's now full of stutters, freezes, fps drops from 40 to 8 every now and then, even while there is noone around and no combat happening. 

I'll downgrade and upgrade nvidia drivers again since i also messed up with nvidia inspector profiles, deleted 2 of them and sitting with korean version. 

Just want to know what's the best performance options to make from inspector or just nvidia control panel. With a laptop which has low to no power to play this game, every setting matters to keep it at constant 30-40 fps without stutters and freezes. 

I also tried that spliting cores but i feel like it made it worse, or does it really helps? 

Link to post
Share on other sites
  • 2 months later...
  • 2 months later...
  • 3 months later...

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...