Cere

Game crashing every 10 mins.

Recommended Posts

rojirigo   

I had the same issue but i close all the nvidia aditional services, razers services, xprecisition apps and using msi afterburner all works fine with gtx 970.

i think is only one of the razer services but after test few times closing one by one services, get tired of crashing and preferred  close all while playing... 

while waiting for a patch someday...

Share this post


Link to post
Share on other sites
Chesnya   

I had this issue last night and still today, Although my client decided to be good and NOT  crash or D/C me for 4 HOURS i was SOOOOO happy. but it d/ced me at 6am i decided it was time to go to sleep lol . im here because it literally just happened to me again. meh. 

Share this post


Link to post
Share on other sites
Zetian   

Here's the thing- if this game has issues with software that is MADE for gaming shouldn't that be fixed by the developers?   

Share this post


Link to post
Share on other sites
On 1/16/2016 at 11:01 AM, Realmwalker said:

Thank you all for your Patience while we look into the issues posted.

If you are encountering crashes and would please post:

  • Operating System
  • Processor
  • Graphics Card
  • RAM
  • Sound Card (or indicate that it is Integrated)
  • Peripherals used (Specifically anything that uses special drivers or active software)
  • Specialty Software running at the time (Ping Boosters, Performance monitors)
  • If the crash happens in a specific location or after a specific activity
  • Anything special about your setup


If you are encountering issues while using Razer Many users have indicated that they no longer encounter crashes after disabling the Razer processes.

 

Again thank you for your patience while we work to resolve the issues

- Windows 10 Pro 64bit

- AMD FX 8120 Black Edition 3.1GHz

- EVGA Geforce GTX 980 4GB

- 16 GB DDR3

- Integrated

- Logitech G35 Headset, Logitech G510s keyboard, Logitech G600 Gaming Mouse.

- Logitech Gaming Software. I have also turned it off and I last about 5 mins to 1 hour before I crash. I also use Teamspeak.

- Anywhere and everywhere.

- I have 2 monitors.

 

If you need more info on my setup please let me know.

Edited by 892430_1452550583
Fixed the black text on "- AMD FX 8120 Black Edition 3.1GHz"

Share this post


Link to post
Share on other sites
Zetian   

Windows 10 64 bit

IntelCore i5-4690K 

8GB

Integrated 

Wireless Logitech keyboard and mouse 

The crash has happened in just about every location I've been in 

Share this post


Link to post
Share on other sites
Zetian   

While played for a while tonight- I tried something and I didn't have a crash. I made sure Steam was not running while I played blade and soul- or maybe new update fixed it? No idea

Share this post


Link to post
Share on other sites
zanetrx   

windows 8.1

Intel I5-4460 3.2GHz

Gtx 750

8 GB RAM

Sennheiser game one headset, Logitech G27 racing wheel 

game crashes randomly 

Share this post


Link to post
Share on other sites

The problem is the services named Razer Cjrpma SDK service and Razer Game Scanner Service. You have to stop these services. By stopping it i mean you have to go to your task manager, choose services , find razer chroma SDK service and Razer game Scanner service and disable it through going to properties. It fixed for me.

Share this post


Link to post
Share on other sites
Yogmut   
On 16. 1. 2016 at 5:01 PM, Realmwalker said:

Thank you all for your Patience while we look into the issues posted.

If you are encountering crashes and would please post:

  • Operating System
  • Processor
  • Graphics Card
  • RAM
  • Sound Card (or indicate that it is Integrated)
  • Peripherals used (Specifically anything that uses special drivers or active software)
  • Specialty Software running at the time (Ping Boosters, Performance monitors)
  • If the crash happens in a specific location or after a specific activity
  • Anything special about your setup


If you are encountering issues while using Razer Many users have indicated that they no longer encounter crashes after disabling the Razer processes.

 

Again thank you for your patience while we work to resolve the issues

 

-Windows 7 Ultimate
-AMD Phenom(tm) II X6 1055T 2.80 GHz
-HD7950

-8GB

-AMD High Definition Audio Device & Realtek High Definition Audio
-Razer Chroma Deathadder (but i already uninstalled all the Razer applications)

-AMD Gaming Evolved
-Right now i had it only at the starting video when i get a boat on my screen

-No

Share this post


Link to post
Share on other sites
Lentil   
On 21/01/2016 at 8:29 PM, Yogmut said:

 

-Windows 7 Ultimate
-AMD Phenom(tm) II X6 1055T 2.80 GHz
-HD7950

-8GB

-AMD High Definition Audio Device & Realtek High Definition Audio
-Razer Chroma Deathadder (but i already uninstalled all the Razer applications)

-AMD Gaming Evolved
-Right now i had it only at the starting video when i get a boat on my screen

-No

I have just crashed with E2018 error was working fine for last2 days.  This error has been going on for years with NCSOFT way back to AION days so it is nothing new. Admin and support cannot pretend it is.

I think it is about time we stopped playing NCSOFT games until the software engineers do their job. And stop asking users from sending a support request to do this do t hat. It is not the customers fault. It is the suppliers fault?

Share this post


Link to post
Share on other sites
Valiant   
1 hour ago, monchkinz said:

anything new with this problem???  i was fine in closed beta now i get this dc every 10-20mins...

 


This is the disconnect problem we all have

Share this post


Link to post
Share on other sites
Aerinn   

Well its client problem 100% cuz i'm playing Korean and Russian BnS and i have 0 crash but ojn EU/NA my PC Frozen ) and need reboot 

Share this post


Link to post
Share on other sites
Buns   
On 1/26/2016 at 8:27 AM, Aerinn said:

Well its client problem 100% cuz i'm playing Korean and Russian BnS and i have 0 crash but ojn EU/NA my PC Frozen ) and need reboot 

Same here I've been playing on Taiwan without any crashes & even left it on over night still very smooth no fps drop or constant crashes unlike NCWest's client >.<

Share this post


Link to post
Share on other sites
Buns   
On 1/15/2016 at 4:27 PM, Cere said:

On my 6th attempt so far. Have tried running compatibility mode/admin(Using w10, compatibility set to w7) Still nothing. I've put in a support ticket, Tried repairing the files, and I'm still getting nothing, I've heard countless other people are suffering from the same issue. 

Any help?

Also this. I've done everything I can & everything is up to date & only experiencing with NCWest client. Any other region's b&s client & other games are completely fine. I've only had this computer for 4 months D:

Share this post


Link to post
Share on other sites
griffo   

I have the same issue.

My game has been crashing every so often. At first, during the head start period, there are no crashes but after the maintenance, I started having crashes.

I'm using Windows 10 and I have done all the advise around the internet regarding blade and soul crashes including the turning off vpn ones. My computer has met the minimum requirements and my internet running at 12 mbps speed. I know it didn't disconnect at that time because discord is still connected and the voices are still clear during the time the game disconnected me. I am located in the Oceania region.

I hope the disconnection problem can be fixed.

 

Edit: Also I have played in the RU server and never had disconnection even once.

Edited by griffo

Share this post


Link to post
Share on other sites
Rterhe   
On 1/16/2016 at 11:01 AM, Realmwalker said:

Thank you all for your Patience while we look into the issues posted.

If you are encountering crashes and would please post:

  • Operating System
  • Processor
  • Graphics Card
  • RAM
  • Sound Card (or indicate that it is Integrated)
  • Peripherals used (Specifically anything that uses special drivers or active software)
  • Specialty Software running at the time (Ping Boosters, Performance monitors)
  • If the crash happens in a specific location or after a specific activity
  • Anything special about your setup


If you are encountering issues while using Razer Many users have indicated that they no longer encounter crashes after disabling the Razer processes.

 

Again thank you for your patience while we work to resolve the issues

 

- Windows 10

- AMD FX(tm)-8320 Eight-Core Processor

- 8gb DDR3 ram

- Integrated sound

- Razer Kraken headset (am using a Razer product, but even after the patch that fixed it and disabling the processes I'm still crashing), Logitech G710+ keyboard and Logitech G600 mouse ("Logitech Gaming Software" utility suite)

- No ping booster/performance monitor

- I tend to crash while in combat/right as I'm killing something. That being said It also happens randomly in town/running around.

- Nothing particularly special about my setup...um, liquid cooled with an SSD instead of a HDD? not sure what will help.

 

I've tried disabling ALL running applications/processes other than vital ones via msconfig and still am crashing. I've also tried windows 8 and 7 compatibility modes as well as turning on the "low-end pc" graphics setting and changing my screen resolution. Still crashing every 5-15 minutes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now