Astarae

Problem before game launches

Recommended Posts

Astarae   

I get asked for login+password in launcher,  but when I try to launch, the xigncode logo comes up and the start page comes up and the static start graphic (shows characters in current story eps), displays,  but then xcoronahost.xem (found this out during a re-download of game) crashes.  It's never getting past the game-cheat-detect code -- that just crashes.  I never get to the enter-PIN page (with moving background).

 

So how can I get a workaround, patch or fix?  I reported this to support, but they seem to only know how to solve general pc-config issues -- turn off services, or other launched-on-start progs, reset networking, install latest driver (going from v416->v417 of nvidia driver). 

 

The game was working sunday morning...then had power failure in neighborhood for 5 hours...afterwards, can't get to PIN page.  Nothing on computer changed from time working to later (power was off!).  I even reinstalled game client -- all 10+GB of it -- no luck.

 

If you are going to use a error-prone game-check program like xigncode it would be nice if you would support it and/or provide workarounds when it doesn't work.

 

This isn't the same bug as the PIN page displaying a disconnect message -- as I never see the PIN page.

 

It's been over a day since locked out...by buggy Wellbia/xigncode.  How can I get a workaround/patch?

 

This is all filed w/support -- but they seem stumped.   It IS connecting to the servers -- I can see a request sent to an amazon compute server, and when that responds back xcoronahost.xem crashes.  So how

I get back my game? 

 

I still have trove tix to use as well, don't they expire this week?

 

 

Share this post


Link to post
Share on other sites
Grimoir   

Trove lasts unti December 26 so you still have a week to go.

 

did you try going into your game folder and deleting the xigncode folder entirely? It should re-download it upon start of the game. This is a most common fix for most other games i play using xigncode.

 

Other option i would say try starting the game as administrator without any compatibility settings on the launcher.

Share this post


Link to post
Share on other sites
Astarae   
Posted (edited)

Have tried everything, and still am locked out of game.

 

Locked out since 12/19 (support was unable to help).  Support log of everything that was

tried is at https://docs.google.com/document/d/1SzmIcRSV9Y-A4m5nMgejR3BB_JZMsahzO7dwSluFFXE/edit?usp=sharing

It's about 90+ pages long of back and forth email.  The end result was they they had nothing more they could do.

 

Apparently they cannot escalate problems to either NCSoft nor wellbia (since this problem is a crash

in XCoronahost.xem)

 

UPDATE---took the doc off line, as I need to figure out a way to remove all the support people's names

(where's a redacted pen when you need one!)

 

might be a while reposting doc...gotta figure out how to remove all the support names...*sigh*...going through 90 pages of googdoc is not on my front burner...

 

Edited by Astarae
update; prolong time for repost

Share this post


Link to post
Share on other sites
Astarae   

The ownership has been tested, game complete reinstalled, drivers tested, latest drivers installed,

clean boot w/no non-ms services either, 

Tried it with newly created user (new user). Tried separate account, tried 32 bit tried 64-bit.

 

The only thing that worked was trying my housemate's computer before they left for holidays.  I was

able to login with it through same network and win7,on my account.

Somethings different about the 'dll's on their computer vs. mine (they also have win7x64 Pro vs. mine is win7x64 Ult.)

and there's is slightly older hw.

 

Everytime, xcoronahost.xem sends some xcoronahost message (says xcorona in the message) to some webserver, gets short response, then sends another message to same webserver, gets a message back and crashes).

 

Have tried contacting Wellbia support following their instructions, but of course got nothing back from them either.

 

Eventually  support reached end of their ability to probe problems on my system.  The have no escalation procedure and 

no way to check the game or its interaction with the servers, nor any way of contacting the xigncode for escalation either.

Unfortunately,  BnS technical support is limited to troubleshooting generic problems with a customer's PC, but can't escalate it or submit it to someone higher up the food chain.  :-(

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now