Jump to content
Forums

Game Stuck on Launcher


SilverFoxR
 Share

Recommended Posts

UPDATE UPDATE: Ya... not worth the hassle - just reverted back to before the update. Works fine. Eff windows.

 

UPDATE: Um... disregard this post... for some strange reason, I updated my windows defender security (wanted me to register)... and that was all it took. Makes NO sense whatsoever... but yeah... if anyone else IS having the same problem, I suppose that'll fix it. Don't know how... but yeah... :HongWhat:

 

The problem, if you were wondering...

 

Hey

 

So, not sure if this is old or if anyone's having the same issue, but last night, my laptop had a large windows update. Today, I tried to run the game and, first thing that was odd is that it asked me for verification (despite playing from home and nothing changed other than the update itself). So, after doing all of that, I logged into the launcher, the game verified and...

 

...nothing.

 

The launcher appeared, sat for a minute or so, then the "File Repair" button on the launcher lit up. No XIGNCODE/Gameguard/whatever, no Blade and Soul logo, nothing.

 

So, after retrying this a couple of times, I decided to run the file repair. Again, same problem. I decided to uninstall and re-install the game. Same problem. I found part of an update that didn't take, updated, restarted the computer, tried again, same problem.

 

Any idea on how to fix this error? Pretty much, I'm stuck being able to play and, to be frank, I'm pretty frustrated at this point.

Edited by SilverFoxR
Link to comment
Share on other sites

Ya.. I'll look into this... because, despite the game running, my FPS is 1/4 of what it should be at the best of times and my ping is over double.

 

seriously... **** windows

 

EDIT: Y'know what... yes... **** windows and their most recent update. I reverted it and everything runs fine.

Edited by SilverFoxR
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...