Jump to content
Forums

Game Crashing


Mewo

Recommended Posts

Okay so earlier i went into cross server for my daily. It was looking for party then recruited all the people needed then the timer started before it would port us to cross server dungeon gate. Timer hit Zero and stayed at zero. i could still talk in chat and everything else was fine but the timer was at zero the dungeon wasnt starting(nobody in my party was talking not sure if they got it too) and then the game crashed. So i went and played GTA5. about half an hour ago i try logging in and now i cant get on. I get to character select screen then select a character(doesnt matter which i tried all 4 characters 2 on are Juwol other 2 are on Jiwan) and i go to loading screen. After about 10 seconds on loading screen(loading bar doesnt move from zero) game crashes. No error code just the pop up box asking for feedback on what had happened. Did File Repair. Tried 4 more times(once per char) and same thing. Crash to desktop after i select char.

Link to comment
Share on other sites

Same thing happening to me, first time being on all day after the update, haven't done anything on my computer besides open B&S today and the same thing is happening just closes after a few seconds, even if you don't select a character, if you just sit at character select for a few seconds it closes, already tried repairing and restarting computer.

Link to comment
Share on other sites

Add another one to the confirmed crash list.  Funny, it was alright immediately after updating, and then now it's click on character and instant Crash Report.  Repaired files, restarted computer, no dice.

 

Hope NC can get this sorted in a decent timeframe.

Link to comment
Share on other sites

Yep same thing just started happening to me.    Logged on fine in the morning and most of the day.    Took a break to do some work on other things, come back and crashing seconds after getting to character to select screen with no error type.    Sent report anyway.

Link to comment
Share on other sites

Was wondering if just me, guess not. Played lastnight after update no problem. Woke up this morning can't get past character screen before crash report. Keep trying over and over and pressed enter game really quick and it loaded in. That is not a fix though tried again and crash report.

Link to comment
Share on other sites

Same....

I try to log in some times it gives me an error and stops there. 4041, 4045, 4049 are the ones I have seen I think.

Other times it gives me an error but allows me to put in my pin to get into the character select then gives a white title screen and closes there

Finally some times it lets me log all the way into the game where I take a few steps and the game again gives the white title screen and closes asking to report an error.

 

I have restarted my computer as that has fixed a problem I had logging in, in the past. Did not help this......

 

Edit: I do use AVG and have been from day 1.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...