Jump to content
Forums

Help! Error 4049


Arcanoise

Recommended Posts

  • Replies 93
  • Created
  • Last Reply
Just now, Cristoff said:

Now that you enabled razer , and if you made it into game, can you stay in game for more then 30 min at the time?

 

 

dunno yet just got in ill try doing a dungeon or something and see what happens

Link to comment
Share on other sites

3 minutes ago, Cristoff said:

Now that you enabled razer , and if you made it into game, can you stay in game for more then 30 min at the time?

 

 

 

Have not kicked me yet, but im just like 5 mins in. Will let you guys know if i get crash with razer on.

Link to comment
Share on other sites

12 minutes ago, vengefulcrow said:

ok so reinstalling razer worked i didn't have a long loading screen either but i think my loading screen loading quicker than others is because i have 300 download

well whats your fps like ingame m8?

Link to comment
Share on other sites

2 minutes ago, Darkokb said:

i don't believe they are capable of Fixing this  :/

im starting to think the people in charge of fixing stuff like this dont know how to fix it

 

also seems they took the time to add new stuff to hongmoon store in the patch 

Link to comment
Share on other sites

3 minutes ago, Traum said:

im starting to think the people in charge of fixing stuff like this dont know how to fix it

 

also seems they took the time to add new stuff to hongmoon store in the patch 

 

LMAO, made my day. Money > customer service for real!

Link to comment
Share on other sites

Blade & Soul Ops ‏@BladeAndSoulOps 1m1 minute ago

@Skygearz If you're using Razer gear, re-enable it to get through crash, then disable once logged in to prevent DCs (possible workaround)

 

lol. Just in case, i disabled it now. However it did not crash me in more than half a hour.

Link to comment
Share on other sites

1 minute ago, Darkokb said:

I mean all that shi*t that was going on about how to fix this Problem Fuc*ed my mind up !

 LoL, i feel you buddy, we are all on the same boat every time they touch the game lol     Maybe they are just trying how good we are and how quickly we will find workarounds their issues lol dunno

We never know!

Link to comment
Share on other sites

10 minutes ago, icemint said:

Enabled back the chroma sdk but i dc every time i run blackram. It was fine before the patch. I'm losing my patience man D:

 

Please read whole topic. We already stated that after you enable chroma and get into game, then you need to disable it again while the game is still going in the background.

 

5 minutes ago, Traum said:

okey so im solid on 60fps now and did a dungeon without any problems seems smooth the loading time to get in still too alittle time after the first freeze

 

That's great to hear bud <high five>

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...