Jump to content
Forums

Help! Error 4049


Arcanoise

Recommended Posts

  • Replies 93
  • Created
  • Last Reply

Same issue but...

Does anyone else here have an MSI motherboard?

My newly built computer was having issues with this game since the early start, but my brothers computer was working fine and still works fine though every update. We both run razer synapse except I have to disable the services while playing and he doesn't.

Now this may be a shot in the dark but the main difference between our computers is our motherboards. I have an MSI (Z170A Gaming Pro) and my brother has an ASUS (non-gaming specific). Our friend who build both of our PC's think's that there is a possibility that MSI motherboards may have compatibility issues NCSoft's background programs while BnS is running.

Does anyone have any thoughts on this?

Link to comment
Share on other sites

Been running this on win 10 64bit, with Razer Synapse on.

Not had any problems at all, "yea lucky ATM", but my son who has a more up to date PC has had all these probs, and it's worse since this up date, as he cannot get in at all.

We both played CB without one problem, but now the NC devs have taken over it's just messed up.

Hey NC never mind about putting pretty stuff in the store fix this ruddy problem.

 

Like a lot of you I bought the master pack for my son, so have premium too, but if this goes on, and is not fixed I will not bother renewing.you don't even have the manners to reply to this forum.

Link to comment
Share on other sites

yup... ran into this issue this morning too. First ran into this a few days ago, but I got it fixed with the Razer issue. Now with this morning's new update I'm getting the error again. 

 

 I've even tried everything here.

https://support.bladeandsoul.com/hc/en-us/articles/207195096-GameGuard-Errors

 

Also tried this

 

 

 

Since i dont have a Nvidia Card I have not tried this:

 

 

Link to comment
Share on other sites

1 hour ago, blackhowlingv said:

**UPDATE** Surprisingly.. After I enabled my Razer stuff and started up the services again, I can now load into the game... WTF? Before I couldnt even get to the entering pin number page.

 

I Said how to do it twice in this very topic. :) glad you made it tho

Link to comment
Share on other sites

Hello i cb.

try this one and tell me if this solve 4049.

https://support.bladeandsoul.com/hc/en-us/articles/207814563

if u lazy open that page read this.

Crashing At Login

 

We have been able to identify the issue that is causing the game client to crash upon attempting to log in. If you are using a Chroma Keyboard, running Razer Synapse, or Razer Chroma SDK Core Components software, you will need to modify the ClientConfiguration.xml file.

 

  • To do this, first navigate to “MyDocuments\BnS\NCWEST”
  • Once in the NCWEST folder you should see the ClientConfiguration
  • Right click the ClientConfiguration file and select Edit
  • After selecting Edit you need to locate the following line <option name='use-chroma-keyboard' value='y'/>
  • Change the value from Y to N and then Save and Close.

 

You should now be able to fully log into the game client.

Please keep in mind, if you are receiving error 4049 as well, you will need to restart your PC after making these changes before you will be able to login.

 

Link to comment
Share on other sites

Same issue,

 

Deinstalled Razer Synape, deleted Gameguard, reinstalled 6 times, reset Router and finally keep my Drivers etc up to date.

This Patch is so awesome. i tried to fix it arround 8h without any success.

 

://////////

Link to comment
Share on other sites

did every little trick like deleting gameguard, ctrl+del terminate program, restart pc, re-install, turned off all my razer gear. and non of this shit works for me -_- on the other hand my brother is still playing it and im jealous AF -_- 

Link to comment
Share on other sites

I just run my razer again (only chroma sdk tho, rest i leave off just in case as i do not trust in them fixing something completely) and turn chroma keyboard off in options in game and it works for me now, no more problems for now (i am pretty sure they will fk it up again by the look how all this stff is going tho)

Link to comment
Share on other sites

Finally fixed it! Guys getting the same error my want to try enabling your Razer SDK and Razer Game Scanner if your set the chroma from Y to N in My Documents. Just in case you have these software installed on your PC, after that reboot then try to open it again. Goodluck!

Link to comment
Share on other sites

  • 1 month later...
On 27/1/2016 at 10:16 PM, Jouju said:

First terminate any process in your Task Manager related to BnS or Gameguard..
Then replace Gameguard folder in [C:\ > Program Files (x86) > NCSoft > BnS > bin] with this one Here.

 

Thank you sir! Had to try everything else but this finally worked.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...