Jump to content
Forums

Help! Error 4049


Arcanoise

Recommended Posts

The game client encountered an error while running. Shutting down the game client.(4049)

 

I checked a little above the forum, and so far I have not found anything be effective me to fix the error and I allowed play the game.

 

Some of the things I've tried:
- Start the Task Manager and finish the game files.
- Get into Program Files and delete the folders Bin and GameGuard, restart the game and repairing files.
    - * The same but downloading GameGuard folder of internet.
- Restart the computer after give me error.
 
Just in case, my Operating System is Windows 7 SP1 32-bit.
I meet the minimum requirements under the game.

 

Link to comment
Share on other sites

  • Replies 93
  • Created
  • Last Reply

Finished Updating to the newest patch but know every time I try to open up the game I keep getting this client.(4049) Error

 

No idea why had no problems before running the game useing Window's 10 64 bit on a ASUS have my razor settings and ASUS settings turned off so I know it is not that.

Need help!!!!

Link to comment
Share on other sites

getting same issues. After restart game makes it to Ncsoft splash screen crashes and brings up BnS error reporting, attempt to log back in gives the error 4049 and IE opening to download gameguard. Have uninstalled/manually deleted all files and re-downloaded fresh, closed out Razer synapse and it's corresponding programs, unistalled/disabled antivirus, ran file repair all to no avail.  running windows 7 ultimate(64)

 

 

@DeniedOlivier For that error, start by closing any B&S processes in task manager, reboot router, and use Run as Admin when launching

 
 
8:42 AM - 27 Jan 2016 · Details
This has fixed my issue when no other has
Link to comment
Share on other sites

I posted this on another thread, but it may help people here as well.  I'm on Windows 10 and was getting the error.  Someone had suggested deleting the GameGuard folder and so I tried it out, but it left me with two files in the folder I couldn't do anything with. Come to find out through my task manager BnS and nProtect were still running in the background.  Stopped the process and restarted. Worked for me.

Link to comment
Share on other sites

47 minutes ago, Traum said:

Same here and i finally got the game working from the other dc problem and then this patch made a new mess of it. 

Im currently trying to reinstall the game to see if it works then. 

reinstalling the game didten work same thing keeps crashing

Link to comment
Share on other sites

This is really ridiculous. I haven't complained yet but im close to be done with this dev team. Many of us (me including) paid for premium. Since launch we are having issues almost every day. All they do is (not even every time) saying sorry. If they do not extend the premium time for all of us affected, they are extremely rude and do not give a damn about their customers. I've never experienced such a failure and yes, i've played quite alot of mmos since their launches during last 12 years.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...