Sign in to follow this  
Agmer

Aransu Mystic Badge problem

Recommended Posts

Agmer   

Hello I have started gearing my SM Swarm spec (old wind I guess) lately and I have problem whit vt badge. Thing is it should trigger effect after using "Hive Swarm" (3) yet it does not and I don't know if I'm doing something wrong or it's some bug ;/  I would be thankful if some SM here would give me advice I don't want to write ticket to support if I'm not sure it's a bug.

Share this post


Link to post
Share on other sites
Grimoir   
5 hours ago, Agmer said:

Hello I have started gearing my SM Swarm spec (old wind I guess) lately and I have problem whit vt badge. Thing is it should trigger effect after using "Hive Swarm" (3) yet it does not and I don't know if I'm doing something wrong or it's some bug ;/  I would be thankful if some SM here would give me advice I don't want to write ticket to support if I'm not sure it's a bug.

How do you conclude it doesnt activate? Do you just not see the buff icon or does the cooldown of vine whip  / thoirn strike not decrease? If i use it on mine it works.

Edited by Grimoir

Share this post


Link to post
Share on other sites
Agmer   
On 24.11.2019 at 8:13 PM, Grimoir said:

How do you conclude it doesnt activate? Do you just not see the buff icon or does the cooldown of vine whip  / thoirn strike not decrease? If i use it on mine it works.

Yeah I don't see icon. Also I did a little dps test in F12 and it seems whit or whitout badge I do  the same dps

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this