Jump to content

V During Quell Skills Not Useable.

Recommended Posts

I tried the warlock rework a few weeks ago, and I really enjoy the new spells that have been added, Spatial Warp and Distortion Barrier are two of my favorites. I love this update a lot, and I feel like the removal of rupture was justified, as it gives you more opportunities to use spells instead of having one of your fingers constantly pressing the f key. However, a couple days ago, I noticed that something was off. For some reason, whenever I had quell up, it wasn't giving me the option to press V to use Spatial Warp. I thought it might've been cause I specced something differently, but everything was all the same. I even tried changing the spec from barrier to Supergravity, and Singularity, but all three of them aren't working for some reason. Is there something I'm doing wrong, or is this some kind of bug that needs to be fixed? Thank you!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...