Moonshine Dash

Can't Install Game (Again)

Recommended Posts

Pretty much as title states. Decided to install the game and give the new patch a go. Lol, nope! Downloading the Blade and Soul Installer from the website just gives me the Lite installer. I try to install with that, but instead of installing anything it asks me if I want to remove the program. When I hit yes, I get an error stating that this operation can only be completed with an installed program. Okay, so lets dig out the NCSoft Launcher again since its pretty obvious that after all of these years you still can't install the game from the BnS installer you get from the site. Whatever.

 

Download the .exe NCSoft installer. Installed just fine, entered my log in information and tell it to install the game. And I get "E04015 IIP_HTTP_7_92221940_BnS_Insaller.msi Can't download file". So no dice there. At the moment I have done:

 

Used the Uninstall programs to ensure I don't have an old partial installation interfering.

Delved into Registry and deleted every string I could find related to BnS, Blade, NCSoft Launcher

Restarted PC

Moved the NCSoft launcher folder and its contents to a different drive

Attempted to install the game with NordVPN and TunnelBear

Ran everything and its grandmother as Administrator. 'Cuz y'know, Windows is incapable of doing this automatically even if your account is designated as Admin.

Ran CC Cleaner just on the off chance I missed something when I was cleaning the Registry myself.

Flipped off the same error I end up with no matter what I do

Threw monitor out window

 

Okay, maybe not that last part, but still. It is stupidly irritating that after this many years of Blade and Soul being on the market, players still have this massive headache when attempting to install or reinstall the game. And this time, my usual methods that have worked in the past have failed me. Anyone have any ideas of how to fix this annoyance? I've tried asking Reddit, but their bot is stupidly aggressive and kept deleting my plea for help because I've never owned a Reddit account before now.

 

Thanks.

Share this post


Link to post
Share on other sites
Sendir   

Having the same problem, I can't install my game either, everytime I try to open the lit installer it asks me to remove a non existing one. Sadly I use an SSD so can't do much on my end however perhaps you want to look up the "beta installer" since that did got my BnS to update (before ssd ran out of space)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now