Jump to content
Forums

Einstellungs Reset nach jedem Neustart...


Recommended Posts

Hola, 

wie in dem Titel schon beschrieben setzen sich meine Einstellungen nach jedem neustart zurück...

Ich habe schon probiert die Einstellungen mal über die Einstellungsdatei bei Dokumente/BnS/ zu ändern das hat aber nichts gebracht, nach dem nächsten Spielstart waren diese direkt wieder vorhanden...

 

Ich habe in einer anderen Topic gesehen gehabt das dieses Problem von meinen Kopfhöhreren den Razor Man o'War ausgelöst werden soll wegen dem ' Zeichen... Doch selbst wenn ich das spiel startete während diese Ausgesteckt waren hatte ich das selbe problem immer und immer wieder....

 

Momentan macht BnS so absolut keinen Spaß, weil ich nach jedem Neustart jegliche Settings neu machen muss, interface, hud, Jadda Jadda...

 

Würde mich freuen wenn jemand ähnliche Probleme hatte diese aber gefixt bekommen hat und der diese Info hier teilen würde.

 

Spec;

Win10 64 Bit

Prozessor: AMD Ryzen 1600x

Grafikkarte: Radeon R7 360 series

8 GB DDR3 Ram

 

Was ich bis jetzt probiert habe;

Autostart Programme deaktiviert = Spiel lies sich nicht mehr Starten selbst unter Admin rechten und Kompatibilitätsmodus

Spiel Neu Installiert = Keine veränderung

Einstellungen unter Dokumente/BnS/ geändert = Funktioniert bei Start aber sobald ich neu Starte habe ich das selbe problem wieder

Admin rechte und Kompatibilitätsmodus zugewiesen (Komp. 7, 8, jadda jadda) = Keine veränderung

BnS Buddy gedownloaded und versucht darüber irgendwie die Einstellungen fest zu legen = Kein erfolg...

34Bit client oder 64 Bit client gestartet, keine veränderung (1*)

 

Edit:1*

Edited by Nikinii
Link to comment
Share on other sites

Sowas hab ich bisher noch nie gehört. Das einzige was ich bestätigen kann ist das die Software von razer synaps und co sich nicht mit dem GameGuard vertragen.

Ich hab höchtens 2 vorschläge für dich:

1. Deinsalier mal alle Razer Software und lösch den Game Guard aus dem BNS Verzeichnis Manuell aber beide versionen 32 und 64 bit. Den Installiert er dann beim Spielstart neu.

2. Mach die Einstellungen in der besahten Datei unter Dokumente vor dem GameStart und setzt dann einen schreibschutz auf die Datei.

Link to comment
Share on other sites

Falls die Tipps oben nichts bringen, dann installiere BnS noch einmal neu und wähle dabei als Ordner einen, der nicht in C:\Programme oder C:\Programme (x86) liegt. Nimm z.B. C:\BnS

 

Falls Du einen anderen Virenscanner als den in Windows 10 eingebauten verwendest, prüfe auch, ob Dein Virenscanner etwas blockiert.

Link to comment
Share on other sites

Kann es sein, dass sich die Einstellungen nicht synchronisieren bei dir?

Im Charakterauswahl-Menü kannst du einstellen, ob die Settings aus der Cloud oder deinem PC genommen werden sollen - ist ein Versuch wert. 

Sollten sich deine Einstellungen nicht syncen, werden ja automatisch die Standard-Settings wieder genommen. Vielleicht passt meine Theorie ja.

 

Ansonsten weiterhin viel Erfolg beim Lösen des Problems.

Edited by amokk
Link to comment
Share on other sites

26 minutes ago, amokk said:

Kann es sein, dass sich die Einstellungen nicht synchronisieren bei dir?

Im Charakterauswahl-Menü kannst du einstellen, ob die Settings aus der Cloud oder deinem PC genommen werden sollen - ist ein Versuch wert. 

Sollten sich deine Einstellungen nicht syncen, werden ja automatisch die Standard-Settings wieder genommen. Vielleicht passt meine Theorie ja.

 

Ansonsten weiterhin viel Erfolg beim Lösen des Problems.

Das könnte gut sein, hab gerade mal in die Einstellungs XML geguckt und jetzt nachdem das Game ausgemacht wurde sind die Einstellungen dort richtig.. aber keine ahnung warum das nicht geht, also ich hab gar keine möglichkeiten ''Cloud'' saved einstellungen zu übernehmen... oder diese in der Cloud zu speichern...

46 minutes ago, Cohen said:

Falls die Tipps oben nichts bringen, dann installiere BnS noch einmal neu und wähle dabei als Ordner einen, der nicht in C:\Programme oder C:\Programme (x86) liegt. Nimm z.B. C:\BnS

 

Falls Du einen anderen Virenscanner als den in Windows 10 eingebauten verwendest, prüfe auch, ob Dein Virenscanner etwas blockiert.

Werde ich nach der Server Wartung mal Probieren sollte es nicht reichen das ich die Einstellungsdatei Schreib Geschützt habe.

5 hours ago, KoiKoiChan said:

Sowas hab ich bisher noch nie gehört. Das einzige was ich bestätigen kann ist das die Software von razer synaps und co sich nicht mit dem GameGuard vertragen.

Ich hab höchtens 2 vorschläge für dich:

1. Deinsalier mal alle Razer Software und lösch den Game Guard aus dem BNS Verzeichnis Manuell aber beide versionen 32 und 64 bit. Den Installiert er dann beim Spielstart neu.

2. Mach die Einstellungen in der besahten Datei unter Dokumente vor dem GameStart und setzt dann einen schreibschutz auf die Datei.

1 werde ich leider nicht machen, da ich ein absoluter sound junky bin bei Musik und ich über Razer Synapse meine Audio Einstellungen für meine Kopfhörer habe.

Die Razer Programme hatte ich aber schoneinmal deaktiviert gehabt und das hatte nichts gebracht...

 

2. Das werde ich jetzt mal nach dem Server neustart machen.

Link to comment
Share on other sites

Da ich das Razer Man O' War selber habe, hab ich das selbe Problem auch.

Die einzige Möglichkeit es zu beheben ist das Headset komplett aus zu stecken. Dann startest du Blade and Soul und machst deine Einstellungen. Dabei ist es wichtig, das du als Ausgabequelle für den Blade and Soul Sound, irgendetwas anderes nimmst als das Headset.

Dann speicherst du die Einstellungen ab und beendest das Spiel über Quit Game, über nichts anderes.

Dann kannst du das Headset wieder einstecken und deine Einstellungen sollten gespeichert sein

Link to comment
Share on other sites

  • 2 weeks later...
On 2/20/2019 at 1:56 PM, Hypnotic said:

Da ich das Razer Man O' War selber habe, hab ich das selbe Problem auch.

Die einzige Möglichkeit es zu beheben ist das Headset komplett aus zu stecken. Dann startest du Blade and Soul und machst deine Einstellungen. Dabei ist es wichtig, das du als Ausgabequelle für den Blade and Soul Sound, irgendetwas anderes nimmst als das Headset.

Dann speicherst du die Einstellungen ab und beendest das Spiel über Quit Game, über nichts anderes.

Dann kannst du das Headset wieder einstecken und deine Einstellungen sollten gespeichert sein

Ich liebe dich!

Das hat funktioniert es reicht jetzt auch das ich vor dem beenden des Spieles in den Sound Optionionen das Headset ausschalte und muss es nicht mehr Komplett deaktivieren.

 

Vielen dank für den Temp Fix!

 

Würde es aber sehr begrüßen wenn endlich mal ein Fix von den Dev's kommen würde der solche Probleme gar nicht enstehen lässt.....

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...