Jump to content

BNS low fps, high end pc

Recommended Posts

Hi Katsu Chan,


I'm not sure if you've figured how to get your fps up or not by now. I'm playing on a Sager with gtx 1050Ti, i7 7****HQ, 16gb ram.

With my own experiences, I find that when BNS is using all my 0-7 cores, I get around 40-60 fps. When I manually adjust the BnS core usage to only Cores: 1,3,5,7, my fps is anywhere from 80-120 fps and around 80-110 fps in dungeons (on Ultra). I'm not a computer person so I apologize for probs not making any sense. 


I have to manually adjust the core usage every time I load the game.


Here's what I do:

1) Load game

2) Open up task manager ----> select "Details" tab ----> Find the "Client.exe" File ----> Right click and set "Priority to High" ----> Next set "Affinity" and choose the cores you would like BnS to run on. *** You can play around and find which cores works best for you. For me on a HQ core, I check the 1,3,5,7 CPUs. 


I hope this is able to solve your fps problems. 


Link to comment
Share on other sites

  • 3 months later...

I just manage to fix this yesterday by opening nvidia control panel - manage 3D setting, and change phsyX option from automatic to my NVidia gpu. If you want you can also change other setting to prioritize performance over quality.


The problem is somehow bns use cpu for 3d rendering instead of gpu.

Previously I got 10-30 fps using low setting but now I get constant 60fps with high end setting and even without ctrl-f



Link to comment
Share on other sites

  • 8 months later...


This topic is now archived and is closed to further replies.

  • Create New...