Jump to content
Forums

Error4044 after the new patch!!!Gerr,tried everything!


Error4044

Recommended Posts

I started playing blade and soul couple days ago, had a g8 time with blademaster... until today, I kept getting Error 4044! 

sometime the game would load till the 6 digit security code phase, the best one was the game lasted till I tried to create a new character. Most of times the game wont load! 

Plz fix this, i know you guys are busy and I have tired many things such as:

1. Uninstall the game guard

2. Completely uninstall the game and re-download and re-installed

3. Uninstall the game guard

4. shut down firewall, closed 360.

5. closed MSI afterburner, closed NVIDIA, Closeed Razer, closed chrome

6. Ended all the quitable processes in taskmanager

 

Thank you for your time reading this. Please help!

 

 

I disabled Razer Game Scanner Service,

still not working, the game get error4044 until the 6 dig security code phase.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...