Jump to content
Forums

Suttering with high fps / cursor moving to end of screen


civseptem

Recommended Posts

Going to make this short and sweet, Have a decent rig & run the game at 100+ fps.

 

Issue: Stuttering with no fps loss when moving camera around primary to the left. Able to recreate this issue only spinning the camera to the left not the right.

 

Potential cause: I've noticed that the cursor (while holding alt) will remain in place when i move/spin right, However if i spin left the cursor will eventually move (despite not holding alt) to the left hand side of screen. When it reaches this point and i try to move the camera(again left) the cursor appears to reach the end of the screen & flicker it's at this moment where the stuttering issue starts to happen. If i move the cursor back to the center it's fine until it makes it's way to left of screen.

 

at first glance it appears something broke the locking of the cursor in the background in a single direction.  It's not a huge game breaking issue but it's been annoying especially when pvping.

 

 

Link to comment
Share on other sites

  • 2 weeks later...
On 2016-01-30 at 5:10 PM, civseptem said:

Going to make this short and sweet, Have a decent rig & run the game at 100+ fps.

 

Issue: Stuttering with no fps loss when moving camera around primary to the left. Able to recreate this issue only spinning the camera to the left not the right.

 

Potential cause: I've noticed that the cursor (while holding alt) will remain in place when i move/spin right, However if i spin left the cursor will eventually move (despite not holding alt) to the left hand side of screen. When it reaches this point and i try to move the camera(again left) the cursor appears to reach the end of the screen & flicker it's at this moment where the stuttering issue starts to happen. If i move the cursor back to the center it's fine until it makes it's way to left of screen.

 

at first glance it appears something broke the locking of the cursor in the background in a single direction.  It's not a huge game breaking issue but it's been annoying especially when pvping.

 

 

SAME PROBLEM HERE. cursor goes off to left screen even when not pressing ALT. Maybe you found a fix?:/

Link to comment
Share on other sites

  • 4 weeks later...
On 2016-02-08 at 5:45 PM, HammerDamage said:

Someone can help us ? How can we solve this problem ?

Solved this.

When you teleport to other zone and you get loading screen just press ALT+ENTER. then it will work in full screen.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...