Jump to content
Forums

Debugger??


CrimsonKitsune

Recommended Posts

Seeing the same issue trying to launch the game tonight.

 

Some useless popup with title "WinLicense" and the message "A debugger has been found running in your system. Please, unload it from memory and restart your program."

 

Looking at task manager the popup is from the "Blade & Soul by bloodlust (32bit)" App.

 

Worked fine since launch; worked fine yesterday.

 - Windows 10 with Norton.

 

Just to be clear, unacceptable answers will be along the line of:

 - Disable anti-virus

 - Disable teamspeak overlay

Link to comment
Share on other sites

Googled the error message; it's been reported during the beta. Solution were varied with working for some not for others but always involved fiddling with the A-V or the msconfig settings (boot services option). There is even a microsoft article on the subject with similar 'try this' answers.

 

M$

https://support.microsoft.com/en-us/kb/812759

 

Beta:

 

 

Nothing with a consistent working solution or not reading like a "we don't know" answer.

Link to comment
Share on other sites

  • 2 months later...

After today's update (March 30) I got this same problem, and following MS's guide, I managed to fix it by disabling "VIA Karaoke digital mixer service" in the Services section of the msconfig tool and restarting.

 

Just adding this bit here in case somebody else searches for this same problem. A karaoke service is not a debugger. T_T

Link to comment
Share on other sites

On ‎1‎/‎25‎/‎2016 at 10:57 PM, CrimsonKitsune said:

I think NC soft should address this soon I have no debugger running what so ever

I have the same problem. I even disabled all programs except windows and I still get the message. I went through services and found no debugging program. It worked fine before the update.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...