Jump to content
Forums

[SOLVED] Disconnected from server errors


Machus

Recommended Posts

I had this error since a recent update and finally I solved it.

I've found a solution for (1000) (132, 10054) and (1000) (132, 10100) errors.

The error was induced because the computer wasn't allowing some things of the game, refusing a correct communication client-server.

To solve it you have to do these 3 things.

 

NOTE: I put the solution ordered on spoilers, there is text on them, so select to read that.

 

Allow the application trough the firewall:

Spoiler

 

Press WIN+R and write "firewall.cpl" to open the firewall window and click on "allow an application through the firewall".

1_by_machus_san-d9p9qoz.png

Now click on "1-change config", "2- allow other application".

On the merged window click on "3- examine" and search the Blade and Soul executable.

Usually is: C:\Program Files (x86)\NCSOFT\BnS\bin\Client.exe

Once you selected your executable click on "4-add".

2_by_machus_san-d9p9qr0.png

Now check the name and private boxes and accept.

3_by_machus_san-d9p9qs0.png

 

 

 

Modify the rules on the firewall:

Spoiler

 

Press WIN+R and write "wf.msc" to open the firewall rules window.

Click on "input rules" and search for "Blade and Soul".

4_by_machus_san-d9p9qtq.png

Now double click the first one of Blade and Soul rules and a window will merge.

Go to "1-advanced options" tab and there "2-check the boxes" and "3-change that option", finally "4- accept".

5_by_machus_san-d9p9qup.png

Do the same for all the rules of Blade and Soul you have.

If the rules are not enabled, right click on them and select enable.

 

Now search for a rule called something like "Main networks: innacesible fragmentation required destination (ICMPv4 input)" (sorry, I dont know how exactly is called on english).

Do the same like on Blade and Soul rules.

6_by_machus_san-d9p9qw9.png

If the rule is not enabled, right click on it and select enable.

 

 

 

Execute the game as Admin:

Spoiler

 

Finally you need to the game be executed as admin.

Right click on the Blade and Soul icon (on the desktop), select "properties".

Go to the "1- compatibility tab" and check the "2-execute as admin" option.

Click on "3-accept".

7_by_machus_san-d9p9qxs.png

 

 

Link to comment
Share on other sites

DAMN!!! I have norton protecting my laptop and it wont let me mess with the firewall... :( I went into norton and allowed it on the firewall but its not showing up in the firewall advanced settings when I click inbound rules... Im looking for BnS client now so I can add it to rules and hope it will work but I cant find it. :( Also is there anyway you can do this in english format and post it? I understand it but it would be helpful if i can read it in english. Thanks

Link to comment
Share on other sites

9 hours ago, Blayzy said:

Same as ShiroNoGame.
I tried it. still getting disconnected :c

 

8 hours ago, aintnojoke said:

Didn't work for me either. Disconnected going into a dungeon. Very Frustrating :\

 

55 minutes ago, Miles said:

Seems it isn't a definite fix either, so far there are 3 methods tried that help some, not all.

The problem reoccurred for me after awhile too, hopefully this will be fixed soon.

 

9 hours ago, ShiroNoGame said:

nope , didnt work for me xD

 

After 3 days working well I had the error this morning again, closed the game and It worked. I don't know why this happens, but is something about the client and the communication with the server. Hope they fix it soon, I don't like to wait 1 hour of qeue and get disconnected. :(

Link to comment
Share on other sites

We all try to find something, working together, sometimes it's the player's "job".

Though the answer is to wait, many others, and I, are  a bit impatient.

Who couldn't be? Blade and Soul is a great game, which some have waited for' for quiet a long time.

I'll continue to see if I can find a new "fix/solution".

 

EDIT: What needs to be done, from our part at least, is to see the difference of our game from working games.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...