Jump to content
Forums

F5 and F2 doesn't work


Sahphyr

Recommended Posts

Hey!
I have this problem since December (since I formatted my PC and reinstalled the game) and I don't know what else to do. My F5 and F2 just won't load, I already contacted support but they said everything was ok. I googled and found that it has to do with the browser. I've done everything, I've changed DNS, I've cleared cache, restarted, and nothing works... 
I reinstalled the game (again) and it seemed to have resolved it, however, the next day when I logged in, it didn't work again.
I also read here on the forum that someone used CCleaner, restarted the PC and that solved it, I also did it but it didn't work for me.
Does anyone have any ideas that can help me?

Edited by Sahphyr
Link to comment
Share on other sites

Wildest stretch here would be you play on any language but english.

 

another issue that comes to mind especially on a fresh install would be your local.ini file, which can be found as follows

 

PC:\NC\BnS_UE4\BNSR\Binaries\Win64

 

and would typically contain the following

 

[Locale]
Publisher=ncwest
Language=english

[Country]
GameGuard=US

 

[again it might not be an issue if you play in english]

if it looks different add the values shown.

 

DISCLAIMER: Theese values are confirmed by support to be the ones we should see.

 

What is does? Heck I don't know. I mean, I see whats addressed here, but this wont translate into the game which renders me clueless.

Why this causes issues? Even ticket support was clueless.

 

What I can confirm is, that the game somehow won't load files when file path error, thus may simply be as shown above OR and that's a fun part, because you have IE and/or Edge on your system and remotely used it. Microsoft might even have forced offline mode onto you and this creates all kinds of issues. Also any Microsoft program can be at fault here [looking on xbox thingie for pc]. Yet your specific error seems to correlate with a faulty local.ini which in itself has been brought to attention many times and still seems to be default.

 

Time consuming would be an image repair/ chkdsk. Before you'd do that however try installing BnS to a different path. CCleaner is a neat tool has however its limits, and might not find all scrapped data with faulty partitions.

 

 

  • Thanks 1
Link to comment
Share on other sites

Yes, I play in english and my local.ini is exactly the same as yours.
Well, I reinstalled the game in another path (2 days ago) and apparently fixed it.
I have Microsoft EDGE yes, and I only used it to download Chrome xD and Chrome it's my default browser. I don't really know what happened or what caused it, but changing the path apparently worked.

Thanks a lot for your help! I think it's solved 🙂

Edited by Sahphyr
  • Like 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...