Jump to content
Forums

Recommended Posts

Hey guys, I just installed the game and tried running it. Weird thing is when I launch the game or even load into the world which I can do just fine. No matter what graphical settings i put the game to it runs at DREADFULLY low FPS. I am saying like no more than 1. As if i am watching a slide show. ryzen 7 5800x, RTX 3070, 32 gigs of ram 3200 MHZ. Windows 10 and plenty of storage. IF you need more info let me know. But i have never experienced this with any other game. Also it does not even show up in my task manager which is odd. So i can not even see what resources the game is drawing or even from where. Any thoughts or guidance on this would be appreciate

Link to post
Share on other sites
3 hours ago, Sculpted said:

Also it does not even show up in my task manager which is odd.

 

You can thank all, any and every single person that asked for an anti-cheat for this one.

As part of the anti-cheat, the game process is hidden.

 

 

3 hours ago, Sculpted said:

ryzen 7 5800x, RTX 3070, 32 gigs of ram 3200 MHZ

 

Which storage device do you have?

 

 

3 hours ago, Sculpted said:

No matter what graphical settings i put the game to it runs at DREADFULLY low FPS. I am saying like no more than 1.

 

Have you tried unplugging your vr headset?

 

Link to post
Share on other sites

How did you know i had a VR headset? xD I assuming cause you may have saw the oculus app on my desktop xD And the headset has not been plugged in this whole time

Link to post
Share on other sites
14 minutes ago, Sculpted said:

How did you know i had a VR headset?

 

 

 

Known issue: VR headsets cause the game to run at 0 or 1 FPS until you unplug it.

 

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...