Jump to content
Forums

Updating problem.


pwnerest
 Share

Recommended Posts

Hello, currently i have a problem. I waited 20~35 minutes for it to update and now it "verifying" but its taking a less MB/s then it was updating, currently i have been running it for 35 minutes and it is as a solid 30%........ Im not big into Blade N Soul and i have other MMORPG's on my list if i dont like blade N soul (Took a break due to life) so please lmk asap because in maybe 10~15 mins if i cant find any more info online (Which people complain but seem 0 solution) im just going to delete it and move on.

 

Here is what iv tried,

Properties -> Read Me

DNS flush Windows 10

I tried to fix Target but its way difference overall(Old post)

Link to comment
Share on other sites

Update... Stoped since now its just trolling me...  It jumps to a "decent Mb/s" to "Low decent Mb/s", Basically saying 15mins to 35mins and % overall staying the same. Constantly running ping test and its the same overall, so either my internet is just pure BS for this game or its a patch issue of some sort.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...