Jump to content
Forums

My framerate became unplayable overnight?


Ehngage

Recommended Posts

I'm not quite sure how this happened, but I was playing BnS the other day just fine (Feb 7th), 70fps everywhere in the open world throughout the 50-55 questline, and around 40-50 in the big hub areas with tons of people (graphics were set at 4 across the sliders). However I didn't play two days ago, and yesterday (Feb 9th) I tried playing the game but my fps has gone down to 20fps anywhere I am. Nothing's changed on my PC since the day it was running at 70fps. Was there a hotfix/patch I may have not noticed downloading that broke something? Or is this my PC causing the issue?

 

I made sure to check task manager to see if any other processes were open possibly slowing me down, and closing all my other programs did not help at all, disabling my Overclock did not help, overclocking more than usual did not help. Repairing the game files was unhelpful, Optimize for Low end PC's with the graphic sliders all at 1, has the same FPS that all the sliders on 4 without low end optimization turned on has. I'm just at a bit of a loss on what to do next =( 

 

Any help would be much appreciated.

 

My Pc Specs

 

gtx 1050ti 4gb OC'd

i5 3470 3.6Ghz

24gb ddr3 ram 1333 mhz

1tb HDD 7200rpm

Link to comment
Share on other sites

I have the same issues too

 

i7 6700 4.00 Ghz

32 gig

gtx 1070

SSD

First I notice the game used to only take 5% CPU and now was a whopping 20% CPU and takes longer to load, once loaded the FPS is  so low it's unplayable [maxing at 40-20]. I notice other people saying they can't even load etc and all within the same time frame, what I notice too is there is 2x Xincode  [That useless spy/game slower downer thing, I forgot the exact name] running also. So it was like hopeless to run I went to Sagun's and got like a slideshow like about 5 FPS on final boss! 

But trying all kinda of thing I finally switch it to 32 bit client which is not efficient [taking way too much cpu]t and tend to crash after 3 hours of play ] but does keep the frame rate back up to max 120 FTS again. So I have to play with the stupid 32 bit version for now. The 32 bit version has only one of this Xincode executing! And ofcourse the stupid 32 bt version take about 30% + CPU but at least it works.

I feel something has been update on BnS , and hope it gets fixed soon so I can go back to 64 bit which should take only 5% CPU as it did before!

Link to comment
Share on other sites

5 hours ago, LaraKelly said:



But trying all kinda of thing I finally switch it to 32 bit client which is not efficient [taking way too much cpu]t and tend to crash after 3 hours of play ] but does keep the frame rate back up to max 120 FTS again. So I have to play with the stupid 32 bit version for now. The 32 bit version has only one of this Xincode executing! And ofcourse the stupid 32 bt version take about 30% + CPU but at least it works.

 

Wow yep, switching to 32 bit fixed it for me :/ hopefully I can go back to 64 soon, since we're only getting 4gb ram usage outa 32 bit I'm pretty sure. Everything loaded within seconds though, 64 bit takes minutes to load! wtf? lol

Link to comment
Share on other sites

  • 3 weeks later...
On 12/02/2018 at 12:51 AM, Ehngage said:

Wow yep, switching to 32 bit fixed it for me :/ hopefully I can go back to 64 soon, since we're only getting 4gb ram usage outa 32 bit I'm pretty sure. Everything loaded within seconds though, 64 bit takes minutes to load! wtf? lol

I notice there was an update to the client a few days back...so I tested the 64 bit version again and suddenly it works again but still uses a lot more cpu. It used to only use 5% but now 30%+, however framerate issue are all gone, it's back to max 120FPS. manage to use it today with no issues besides the regular stupid things.  I thought I share this since I suspect mayne BnS actually did something to fix it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...