Jump to content

GameGuard doesn't connect


Recommended Posts

My GameGuard doesn't connect after the Shattered Empire update.

When the nProtect GameGuard Update window appears, it says 'Connecting', the progress bar doesn't move. After some time the Retry button lits up. When I press it, nothing happens. When I hit the Cancel button, I see the usual 4049 error.

I use 32 bit version of Win 7 Ultimate. Win firewall is turned off, all the GG files are whitelisted in my antivirus and firewall.

What could be wrong here?

Link to comment
Share on other sites

16 hours ago, ImBlade said:

First try deleting the gameguard folder and then start the game again , if that didnt work try downloading this file and replacing it


Message me if u need anything else :)

Thanks for the suggestion :)

Tried deleting GameGuard folder along with GameGuard.des, fails to connect. Downloaded 03.09 GG, nothing. Gave everyone+me UAC permissions to do anything with GG files, still nothing. Reinstalled the client, tried yet another copy of GG and the launcher from my friend, temporary stopped the antivirus and firewall. No connection.

Even tried using VPN as a workaround to no avail.

GG official site (http://www.gameguard.co.kr/eng/FAQ_180.htm) says that the failure to connect and update may be due to virus activity, will try and do the full system scan now.

If anyone had the same issue and got around it, please let me know :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...