Jump to content
Forums

Marketplace stays white bug.


GolTex

Recommended Posts

So i have had this bug for 2 or 3 day now. When i try to get in the marketplace from F5 or vendor the box just stays white. I thought if waited long enough it would work.. after 2 hours it was still like this. After searching the forums and stuff i couldnt find a fix to my problem. Can anyone help me with this? 4gtbjk2i7

Link to comment
Share on other sites

Been that way for me since the very first day. Sent in many tickets and all they say is its a known issue and next patch will fix it....3 patches ago. My daughter plays in her room and it works fine and she uses the auctions very well and has about 40 gold...I am stuck at around 3 gold not being able to sell..or buy for that matter...since the day I started playing. Its extremely annoying but honestly I dont think they know why its doing it..and dont really care.

 

Also after latest patch its causing my usb keyboard to turn on and off  every few seconds making my keys not work at all for 2-3 seconds at a time and locks me running forward till it clicks back on and then have to tap move forward key 2 times to stop...especially in combat...I get about 1 maybe 2 spells off...does it again..over and over and over...this last patch made thing considerably worse. My guess is they installed Gameguard...and after 10 years playing MMO's...any game that uses that software...stops working properly immediately after they start using Gameguard....oh well...what you gonna do...they wont listen :(

 

Link to comment
Share on other sites

im having this same issue very annoying past 3 days i can't buy anything from marketplace cause its just a white screen.

 

and  support has done was GO and repair the files, which i have done more then 3 times.

Link to comment
Share on other sites

My market is still white. I have reinstalled the game , reinstalled java , reinstalled my Nvidia drivers, updated my Direct X, updated widows and explorer, reinstalled adobe flash.

I dont know what to do anymore but to hope they fix it in the next maintenance patch. 

P.S Also my help window and character info stays white too.

Link to comment
Share on other sites

49 minutes ago, GolTex said:

My market is still white. I have reinstalled the game , reinstalled java , reinstalled my Nvidia drivers, updated my Direct X, updated widows and explorer, reinstalled adobe flash.

I dont know what to do anymore but to hope they fix it in the next maintenance patch. 

P.S Also my help window and character info stays white too.

as does mine lol its driving me crazy 

Link to comment
Share on other sites

i was having the same problems

i almost ripped my hairs out but then...

i found out it was the anitvirus making the whole problem!! (mine is avg)

JUST DISABLE THE ANTIVIRUS!

hope it works for you too.

Link to comment
Share on other sites

I've also had this problem. The entire market tab is transparent. When I try to search something it retreives no information and just stays that way. When I type in the search bar, the font is very pixilated and barely readable. This happened 24hours after patch. No changes were made in PC.

Link to comment
Share on other sites

45 minutes ago, Tomer said:

i was having the same problems

i almost ripped my hairs out but then...

i found out it was the anitvirus making the whole problem!! (mine is avg)

JUST DISABLE THE ANTIVIRUS!

hope it works for you too.

Yeah i have AVG too and i guess it makes some kind of problem with the game guard. The point is this helped me but the cons are that i dont have a antivirus while im playing an online game. All tho this worked for me i think they should fix it asap....

Link to comment
Share on other sites

30 minutes ago, GolTex said:

Yeah i have AVG too and i guess it makes some kind of problem with the game guard. The point is this helped me but the cons are that i dont have a antivirus while im playing an online game. All tho this worked for me i think they should fix it asap....

I had the exact same problem uninstalled AVG and went with MSE(microsoft security essentails),everything is working fine now no more white screens and back to useing marketplace. My guess is the AVG classifies the antihack program as a conflict or something....

Link to comment
Share on other sites

12 hours ago, GolTex said:

Yeah i have AVG too and i guess it makes some kind of problem with the game guard. The point is this helped me but the cons are that i dont have a antivirus while im playing an online game. All tho this worked for me i think they should fix it asap....

Actually if that bothers you so much there is a simple solution. 

You can open your avg, press advanced settings.  Choose the exceptions tab and add the BnS folder to the exception(or exclusion can't remember) list. 

Haven't tried that but i bet it will work 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...