Jump to content
Forums

Game Crashes after Splash Screen


tyrsar

Recommended Posts

Hi,

 

I was playing fine after the patch earlier today. I exited out of the client and everything worked as expected.

 

When I tried to log in at approximately 6:20pm PST, the game crashes immediately after the splash screen. Further, there was a crash reporter app that was launched by the game during the crash. This crash reporter also crashes.

 

My system is Windows 10, 64-bit if that matters. The game runs in admin mode.

 

Thanks

Link to comment
Share on other sites

When I launch the game, I did notice that gameguard is now enabled again.

 

Prior to gameguard being disabled, my system handled the game fine. 

 

I use logitech for mouse and steelseries for keyboard in case those software may conflict.

Link to comment
Share on other sites

I just fixed this issue on my computer by closing down "Amd Evolved gaming"   I think AMD evolved gaming and Game Guard are conflicting with each other.      Not sure if its an amd only issue or not.     Was something that amd just implemented in the beginning of February.        Not even sure what its used for. 

 

Link to comment
Share on other sites

2 comments from reddit so far:

1) fixed the issue by disabling the "mouse macro" program

2) fixed the issue by disabling AVG

 

I don't use either of those programs so it doesn't help me

Source: https://www.reddit.com/r/bladeandsoul/comments/47glq3/game_will_not_start_crashes_every_single_time/

 

Another poster on reddit said the program was Raptr for him

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...