Jump to content
Forums

NCLauncher not launching..


SilentNight

Recommended Posts

So whenever I go to launch the game the NCLauncher just closes immediately . There is nothing like an error that comes up.  The only thing I'm able to see is the (NC) icon as if it was launching for a split second. 

 

Everything was fine yesterday.

 

I've restarted my PC and I've reinstalled the launcher twice.

Not sure what to do other than to reinstall everything

Edit: I actually uninstalled everything (the launcher and the game) and still after trying to reinstall when I go to run the game/launcher it immediately closes..

Link to comment
Share on other sites

I get various issues on the launcher including when trying to launch the game that it doesn't really happen.

 

I want to play this game so badly, I've known the information about blade and soul for the past 2 and a half years. Seems I wont be able to clear my eyes over these issues, its disappointing.

Link to comment
Share on other sites

If the problem is that Nothing shows up at all, it may be because there is something from the game opened already, and you should try this.

 

If he closes himself after the logo appearing, you should try running it on Compatibility Mode, for Win 7 or 8. (Exceptionally if you are on 10). And run as Admin too.

 

If you're stuck at repairing Files, You could try deleting a file named "Client Configuration", in C:\Users\~~YOUR USER~~\Documents\BnS\NCWEST.  Its the only file in the folder. By deleting it, your Launcher will REALLY have to repair your Launcher, and it MAY actually work properly. And you can also run in compatibility mode, as in the last one. And Run as Admin too.

 

Its not guaranteed to work but it works with most of the people ;D

Link to comment
Share on other sites

so this is what is  happening the "files check" start normally and when the launcher "start" to repair the files my KB/s start dropping so fast untill they get to 0, so I am sorry for my expresion but WTF is this possible if  I am not having any connection problems ?? 

Link to comment
Share on other sites

^^^^ Yeah that's not it at all, at least for me. I can't even get to the log in screen that's how fast it closes. I've actually gone through about 5-10 different steps with customer support and they could  not help me. In the end they said it's my Internet provider.... which I really don't see how that could be as the the game was working perfectly fine the night before and all my other games still run perfectly.

Link to comment
Share on other sites

24 minutes ago, HailNKill said:

Google "bns bypass launcher"
start the game with bat file,that works for me when i stuck at repair.
And it s nothing illegal,don't worry.

i already have it but a GM told me to reapir my files because it can be a possible solution to a problem that i have but i cant 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...