Jump to content
Forums

Help! Game won't finish updating and won't work.


Badiator123

Recommended Posts

When I first downloaded it it worked up until I got to the game update, and that's when I noticed something was not right. It kept giving me the E02018 error. I looked it up online, and tried using a vpn as suggested, turned my firewall off, ran as administrative, I even tried the MSCONFIG thing posted on the technical support on the website. I then tried to un install and then re install the game. I did this several times. Then I realized I was missing almost all of the zip files and a majority of the folders. I guess the game isn't properly installing all the way? I used the download option from the blade and soul website. I have an HP windows 10 computer, if that helps. The first two times i tried downloading the game, it said, "Failed- Network error." The third attempt downloaded the game or at least started to and then a screen popped up with a notification saying, "Error reading setup initialization file." I tried a few more times after that and got the same message....

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...