Jump to content
Forums

WASD Movement Issue (delay/not working/stamina used up)


BOwner

Recommended Posts

Hi,

 

i don't know how many of you have this problem, or if it is reproducible, but i experienced it since launch,

Sometimes when i try to move (WASD), my character moves with significant delay, only lets me move in some directions or tries to sprint (you can hear the character making sprinting sounds and the stamina bar is used but he doesn't move or with delay). I can jump or use a skill to "brake free" and then another direction doesn't work.

This doesn't happen all the time but by far most of it.

I can use my skills without any problem, however. No delays, no accidental slips, nothing. Only my movement is weird.

Also, i have selected the classic movement option (if that helps anyone).

 

Am i doing something wrong gameplay-wise, do i need to change some settings or is this just a bug?

Any help is appreciated.

 

Link to comment
Share on other sites

I'm having a similar issue, but I can't use WASD or the arrow keys at all to move. All other skills work, and movement via the mouse in Classic mode works. It stopped briefly lastnight, but started again as soon as I logged on today. I don't think it's us doing something wrong.

 

Edit: I changed my "W" key to my Spacebar and moved that to "W". I can jump via W, but cna't move with the spacebar. So, it must be the game. I also reinstalled several times, tried the unstick option, and even teleported out/relogged. 

Link to comment
Share on other sites

Problem still exists - after some hours, testing every posibility (new key mapping for movement, switching characters, simple restarting client, restarting pc, plug in/out mouse/keyboard) nothing. Really nothing helps. Earlyer today just everything went fine, some hours later this "bull-shit" began.

 

But nothing really changed, in the time between this i just played 1 session Hots with skype enabled - nothing else.

I disabled every background program (via taskmanager), still did not help.

 

No freakin clue what exactly does this movement bug.

Supreme help is really needed ^_^

Link to comment
Share on other sites

Yep,

still have it as well.

I was able to play without almost without problems for two hours i think.

Unfortunately the next session was bugged again.

I even tried to reinstall my graphics drivers and firewall.

Nothing helped. It must be something with the game.

Link to comment
Share on other sites

Still no answer how to fix this? Its unplayable.

 

I fixed every issue before this (crash cause razer software, unable to login and so on)

but THIS freakin error let me go nuts. Mini hotfix/patch whatsoever today did actually nothing, same Movement crap as before.

 

... does this game even has "Support" ? Someone who cares? Dev's or something? Anybody? Gah ... really dissapointed.

Link to comment
Share on other sites

Nope, nobody cares about that issue.

 

Strange is, sometimes the Movement is alright and next second its bugged again.

Pressing W and shortly after that Shift (dont hold) helps a littel, but its still nearly unplayable if u need to react fast.

 

Really cant understand how a 3 (or 4?) year old game can still be THAT full of a shitload of bugs n issues.

 

AVGN shoud make a video over this piece of ...

 

 

Meh, iam just frustrated about the whole situation.

 

Link to comment
Share on other sites

Happened to me today during the middle of brightstone.

 

Rebinding does nothing, shift+f2 to get into the other mode does nothing. I simply cannot move, except for using "ss" on cooldown. All other abilities function normally, I can attack on the spot etc, just not freely move in any way shape or form.

 

Leaving the party rendered me able to move again, but I was completely useless for half the dungeon.

Link to comment
Share on other sites

Same issue since launch, I've mentioned this in all the in-game Survey/feedback.

No Fix out yet :(

WASD movement keys are having seizure, Arrow keys work fine though, weird...

Thought it was just me, apparently not...

Submitting a support Ticket and linking this post to it.

Link to comment
Share on other sites

Hi all,

I think some or most of us who have WASD movement issue might have a software called KeyScrambler running in the background...

(or any sort of key scrambling software that prevents key logging)

If you do, just turn it off while playing Blade and Soul.

 

4980f7843cf38361018e00b7ec0fc8e1.gif

 

Problem Solved :) for some of us at least...

Link to comment
Share on other sites

On 1/31/2016 at 4:37 PM, Todgins said:

Happened to me today during the middle of brightstone.

 

Rebinding does nothing, shift+f2 to get into the other mode does nothing. I simply cannot move, except for using "ss" on cooldown. All other abilities function normally, I can attack on the spot etc, just not freely move in any way shape or form.

 

Leaving the party rendered me able to move again, but I was completely useless for half the dungeon.

If I die and release, or use the "Escape" function movement reverts to normal -- however Escape has a long cooldown, and there aren't always mobs around to kill me.

 

-- Issue still happening over a week later.

Link to comment
Share on other sites

12 hours ago, GinRyuk said:

Hi all,

I think some or most of us who have WASD movement issue might have a software called KeyScrambler running in the background...

(or any sort of key scrambling software that prevents key logging)

If you do, just turn it off while playing Blade and Soul.

 

4980f7843cf38361018e00b7ec0fc8e1.gif

 

Problem Solved :) for some of us at least...

Interesting, i do have KeyScrambler on my system. Never had any problems with it before though...

But now that you mention it, Blade & Soul is the only game where it is displayed over the game all the time. Hmm.

i'll give it a try when i get back home.

Thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...