Jump to content

Can't enter the Cave of Mastery


Recommended Posts

As the title sais i can't enter the Cave of Mastery, because it makes my game crash to desktop. I had this issue in last beta too, but hoped that it will get fixed at launch, but it still kicks me out every time i try to enter. This way i can't progress with quests either, so i would realy apreciate a fix or workaround. I did crash on other loading screens a few times too, but usualy i could proceed after logging back, but with this one dungeon it keeps crashing me.

No crash message, only close on loading screen and the standard crash report window appeares. (Already submitted a few reports about this that way).

Link to comment
Share on other sites

Just keeping this on top.

Still waiting in line to get into the servers, so couldn't check if the maintenance fixed the bug or not.

Maintenance seems to solved the problem, i could enter the cave finaly with this character (Yeha, Ebon Hall). I hope it will be good for my will-be-characters too.


Edit: Reinstalling doesn't fix the issue, it occures with every character on my account since 5th beta. Before that, it worked fine, after that, nothing. Changing the graphical setting doesn't help either, and this bug doesn't occure at other dungeons or portals.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...