Jump to content

Error (2000) (193)


Recommended Posts

I managed to fix by downloading: http://www.mediafire.com/download/jda502se8ds5as2/Corre%C3%A7%C3%A3o+erro+0xc000007b+%281%29.rar



Try one at a time and test the game. Not virus can trust. There are several DLLs that are used to games overall.

 Download the following files > unzip separate

Open one of the files and copy and paste it all in:

(32bits): C:>Windows>System32

(64bits):C:>Windows>System32 and SysWOW64

Run the game, if the error persists, do the same step with the other file.


Link to comment
Share on other sites

  • 1 month later...

I have the same Problem.

I use Windows 7 64 bit SP 1. I alreade unintall and reinstall BNS client, but still not working.

I already copy d3dx9_43 to C:>Windows>System32 and SysWOW64 still not working.

I read many post about this error but have no solving. Maybe we should uninstall BnS and play another game. Honestly I Like BnS but the technical support seems dont have solution about this error. May this be your attention.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...