Jump to content
Forums

Mouse disconnecting and freezing


Jayoku

Recommended Posts

Hello there, I'm sorry if this is kind of a double post, but I wasn't able to find any similar issue in the forums, though I do suspect what it might be.
 

So, I own a Razer Ouroboros and have been playing this game for about 3 weeks or so, with just about no problems so far. Just after the Currency Exchange patch though, a problem started surfacing, mostly in dungeons. The problem starts up slow, causing small sound glitches ( last sound effect played keeps playing ) and then some screen glitches ( screen fizzles for some seconds and continues normally ). The issue is more prevalent in cross server dungeon matching room (where you press to join a group) and in the dungeons themselves. It gets more serious as time goes on, causing more freezes and sound glitches and starting to disconnect my hardware, followed by the signature sound Windows make when hardware is disconnected and reconnected via USB,

I've checked my ports and there's nothing wrong that I can see with them and the problem only happens in game. I've heard that it may be GameGuard causing the issue but I've since disabled all Razer services I could find, after searching some on the internet and closed Razer Synapse itself ( but not uninstalled it yet). All my drivers are up to date, but I will do a complete overhaul soon, to see if that's the issue.

I've also heard that Gameguard was disabled a while back, since it was causing so many problems with Razer services.

In one thread I found, a person was saying to disable BnS somehow, which I assume meant to not allow it to close other programs, since it probably shuts off my mouse by detecting it as a third party software which cheats the game, but I have no knowledge as to how to do that. 

 

Below is my DxDiag, if it is of any interest.

I appreciate your help, thanks in advance

 

Operating System: Windows 10 Home 64-bit (10.0, Build 10586) (10586.th2_release.160126-1819)
      System Manufacturer: Gigabyte Technology Co., Ltd.
             System Model: GA-880GM-UD2H
                     BIOS: Award Modular BIOS v6.00PG
                Processor: AMD Phenom(tm) II X6 1055T Processor (6 CPUs), ~2.8GHz
                   Memory: 4096MB RAM
      Available OS Memory: 4094MB RAM
                Page File: 4571MB used, 1018MB available
              Windows Dir: C:\WINDOWS
          DirectX Version: 11.1
      DX Setup Parameters: Not found
         User DPI Setting: Using System DPI
       System DPI Setting: 96 DPI (100 percent)
          DWM DPI Scaling: Disabled
                 Miracast: Not Available
Microsoft Graphics Hybrid: Not Supported
           DxDiag Version: 10.00.10586.0000 64bit Unicode

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...