Jump to content
Forums

"Launching Game" displayed, but Game Does Not Launch


Pixii

Recommended Posts

Receiving this Error: Win License
A Debugger has been found running in your system.
Please unload it from memory and restart your program.
--------------------------------------------------------------------------------------------------
Windows 10
Always Starting Up by Right Clicking the Desktop Icon and Running as Administrator
Also tried not running as Admin
Tried Auto-Start Up
Tried Manual Start-Up

Nothing seems to be working.
The launcher is stuck on "Launching the Game"
It will just display: "Launching the Game"
and will either Do Nothing OR Display that Error shown above.

The game worked about a week ago, it was slow to start up.
Sometimes it wouldn't start, and I'd have to close it out and reboot it
But it basically 8/10 would start without issues

I didn't play it for a week or so, and now it won't start at all.

Link to comment
Share on other sites

Having a similar issue here (and oddly enough haven't been on for about 5 days), I get to the log in and the little file check thing opens, but after logging in nothing happens :(  I tried updating drivers, rebooting, all the usual stuff, but no dice.

Link to comment
Share on other sites

I'm experiencing a similar issue, it's stuck on "Downloading repair files",

the remedy is to leave it going for 30 minutes to an hour and just wait, eventually it will launch.

I really, REALLY hope NCSoft fixes this soon, because it's just bullshit. It just started doing this since the last patch.

Link to comment
Share on other sites

If the problem is that Nothing shows up at all, it may be because there is something from the game opened already, and you should try this.

 

If he closes himself after the logo appearing, you should try running it on Compatibility Mode, for Win 7 or 8. (Exceptionally if you are on 10). And run as Admin too.

 

If you're stuck at repairing Files, You could try deleting a file named "Client Configuration", in C:\Users\~~YOUR USER~~\Documents\BnS\NCWEST.  Its the only file in the folder. By deleting it, your Launcher will REALLY have to repair your Launcher, and it MAY actually work properly. And you can also run in compatibility mode, as in the last one. And Run as Admin too. But yeah, waiting can solve it too, for like 20~40 minutes.

 

Its not guaranteed to work but it works with most of the people ;D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...