Jump to content
Forums

ERROR .(1000)(132,10054) after load screen


hellfireworld

Recommended Posts

Hello , i am trying to login to my account in Blade and soul but all the time i get this error message ERROR .(1000)(132,10054)  after load screen.. for once i made it and logged it in my char.. and got disconnected instant before i get my first quest.. now i get it in loading screen.. one friend of mine logged in from his account in my pc and could play his 30 lvl character all right... 
I created new account and tried again but i get the same error message at start... i dont have any razer mouse i checked that in forums .. i have very good pc but i switch to low graphic settings same error... . i tried also to restart modem and do some reconfigures in cmd but still nothing...but i think in my profile settings something is wrong with the ip address ... i verified all the ips from the email but still nothing, that friend havent got disconect at all.  Can anyone help me?

 

 

bladandsoul1.jpg

Link to comment
Share on other sites

Hello, 

I havee been trying to figure out this problem. After trying a few thigs like disabling the firewall  and changing my graphical settings. But none of these worked, so as last resort i tried to change the DNS servers from my wifi card. This seemed to help me! and i can enter the dungeons without problems. 

The way i changed the DNS servers were: 

1. Go to configuration screen. 
2. Go to Network 
3. In the left bar you'll see something like "Change adapters". Please click on that link 
4. You'll know see your Ethernet card and if you are on a laptop maybe your wireless card. Well if you use a wire please use the ethernet card if you are on wireless use the wifi card. 
5. Right click on it and chose properties. 
6. Now you see a bunch of options if everything is set-up correctly you see something like : " TCP/IPV4" . Click with your left mouse button on it and now the "Property" bar is enabled/U
7. A new window will open, you can now chose "Use the following DNS servers". You now have to insert a ip-adres. The one is use is from google. so please insert he following settings. 8.8.8.8 and in the other box 8.8.8.4.  Please press apply and try it again. 

I'm sorry for the typo's englihs isn't my native language, please note i'm not one of the staff i'm just trying to help out. You could also try the openDNS ip adressses. i did not try these myself but if you are concerned for your privacy you could use openDNS 

I hope this helps 
 

Link to comment
Share on other sites

Thanks for trying to help I will try it out... but it seems weird my friend can login and play normally from his account in my PC why I can't from mine?.. If the connection was the problem he would disconnect too...so i guessed it might be a bug in starting location or my account's fault but i created a  new account still same error

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...