Jump to content

4049 strikes again


Recommended Posts

Aight so, yesterday I got home from work, wanted to play some BnS and level a bit. Tried running the launcher, 4049. This has never happened before, and I've been playing since headstart. Deleted the GameGuard folder and restarted the launcher, still 4049. File repair, still 4049. Updated ALL the drivers I could find that would somehow relate to gaming, closed everything I could via task manager, etc. Nothing worked. Restarted my PC several times after deleting the folder, just like I used to do for Elsword. With Elsword it always worked, just delete the GG folder, restart PC, and start the game up. Not gonna happen here. In the end, SOMEHOW, it just worked. I have absolutely no idea why because I did nothing different.

Alright, I could play yesterday. Today I wake up, got work in the evening, let's play BnS! Nope. Same shit. Again. 4049. Deleted GG folder, nothing. Restarted, nothing. Repaired files, nothing.
This is seriously annoying, especially since I'm also a premium user, I'm starting to feel like I'm wasting my money on a game where I spend more time trying to get the damn thing to start rather than actually playing.
As for specs:
W10 x64bit

Intel i5-4690K @3.5GHz up to 4.1GHz

Nvidia GeForce GTX960 4GB OC strix



If anyone has a fail-proof solution to this, please do tell. Windows 10 does not prompt the error report when BnS fails, and yes, my notifications for error reports are on, I double-checked.

Thank you if you actually took the time to read through and want to help, and hope this doesn't happen to many others, because it's frustrating AF.


EDIT: Now the game wants to start up, it shows the BnS logo thing, but then when that disappears I get a blue screen(BSoD). Awesome. As I said, none of these issues surfaced before.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...