Jump to content
Forums

Debugger Issue


IkkoIkki

Recommended Posts

I updated and tried to load in today only to find "A debugger has been found running" error and it wont launch the game, none of my settings or programs have changed from the day before when it was working, I tried disabling all Antivirus related software nothing seems to work, tried restarting and admin mod still nothing.

Anyone else having same issue or has a fix?

Link to comment
Share on other sites

I'm currently trying to reinstall, will report back if this fixes the issue.

For more info 
Game was running fine yesterday
Today gives Debugger running error doesn't let me launch 
Tried: Restart - Run as Admin - Compatibility - Disabling Razer Support & Drivers - Disabling all Anit-virus
Trying: Reinstall
Specs:
CPU: I5 Intel 3.4Ghz
GPU:GTX770 2gb
Memory: 8Gb

Disabled Razer support and don't have Asus driver.
GFX patch is latest update from Nvidia 

Link to comment
Share on other sites

I played the beta, and early start everything was working.

But now I can login but can't start the game because of the debugger message.

 

Winlicense

A debugger has been running in your system.

please, unload it from memory and restart you program.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...