Jump to content

[Update error] Cannot download file


Recommended Posts

So I tried downloading Blade and Soul the installation of the laucher was fine until I started the launcher. It instantly gave me this error message.


I googled around and tried to reinstall and start as admin, but no results. Would be nice if someone could help

Link to comment
Share on other sites

Try disabling your fire wall or any antivirus software you may have, also it could be your routers firewall playing a roll in it too; so you could probably mess around with your routers configurations to bypass it or just use a wired connection bypassing the router all together.


http://pohwaran.com/error-e02018/  This site my also be beneficial.

You could also try some of these fixes Tech Support recommended when i was having this problem didn't work for me but worked for some others. 



I would like to rule out the possibility that there is another program interfering with the game connection. To do this, we use a Windows command called ""MSCONFIG.""

Please note, this command will not uninstall any applications from your computer. All MSCONFIG does is prevent these applications from automatically starting when Windows boots up.

To do this:

  1. Press and hold the Windows key and then hit the R key. This should bring up the Run dialog box.

  2. Type ""MSCONFIG"" without the quotes, and click ""OK."" This should open the System Configuration Utility.

  3. Click on the ""Services"" tab and check the ""Hide All Microsoft Services"" check box near the bottom, then click the ""Disable All"" button. (You MUST click ""Hide all Microsoft Services"")

  4. Next go to the ""Startup"" tab and click the ""Disable All"" button.

  5. Once these items are all disabled, click the ""OK"" button and you will get a prompt to restart your computer. Please restart your computer.

  6. Once you return to Windows, please try connecting to the game again.

To reverse these settings, simply run MSCONFIG again and click ""Normal Startup"" on the first window labeled ""General.""

Note: If you need a specific application to run with Windows but still want to use MSCONFIG, just follow the above instructions and on step 4, re-check any application you feel needs to start with Windows. Examples would be wireless connection software, mouse or keyboard applications or even security applications. Please note that security applications can often be a contributing factor to such issues. If you haven't done so already, please also disable any Anti-virus, Firewall or other security applications for testing purposes. While we do not recommend running your machine without a security application, should disabling the software help resolve your issue we can reinstall it and work to configure the application so it doesn't cause this issue.

Please try these settings and let me know if they have any effect on your issue.


NCSOFT Support Team


I noticed some Winsock discrepancies found within the report that could be contributing to this issue. To resolve this issue please do the following:

  1. Click the "Start" button to bring up the Start Menu.
  2. Type in CMD into the "Search programs and files" field but do not hit enter. Doing this will change your start menu to show the program "cmd.exe."
  3. Right-click on "cmd.exe" and select "Run as Administrator."
  4. Type "netsh winsock show catalog >C:\LSP.txt" without the quotes. This will save a file to the root of your C drive called LSP.txt. Please attach that file to this ticket. (We would like this report even if the issue is resolved)
  5. Once complete, type "netsh winsock reset" without the quotes. When the command is completed successfully, a confirmation appears, followed by a new command prompt line.

Once completed, please try connecting again.

Please do not hesitate to contact us should you have any additional issues, questions or concerns.


NCSOFT Support Team

Hi there,

As a possible fix to your issue, please try the following steps:

  1. Navigate to your BnS Folder which can usually be found in C:\Program Files(x86)\NCSoft
  2. Right click on it and click "properties"
  3. Click on the "Security" tab.
  4. Select your User and click edit
  5. A new window will open. Now select your User again and tick Allow on the "full control" & "special permissions" option.
  6. Click OK in both windows and wait the changes have been applied
  7. Try to relaunch the game client.

Please let us know if the steps above helped resolve your issue.

Lol I'm doing NC Softs Tech support. They should pay me too 8D.. (on a serious note I hope these help with your problem.)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...