Jump to content
Forums

Drehirn

Members
  • Content Count

    5
  • Joined

  • Last visited

Recent Profile Visitors

490 profile views
  1. I have been playing this game for a while now with no issues and today when I started my computer for some reason I can no longer start the game. When I open the launcher I click play and instead of the game starting to load I get an error message saying: "A debugger has been found running in your system" A google search led me to try and delete my gameguard file which has helped me with other issues in the past but of course it didn't work for me with this issue. Any one with any insight into what I can do to get back in game I would really appreciate the help. I love
  2. Bump. Would really love to see a fix for something I see others complaining about every day. I keep having to tell people that they need to close the game and restart the client completely so I know it's not just the two of us in this thread. Please guys give this issue some kind of a fix in a future update! I'm begging you!
  3. Yes it happens to me multiple times a day. I wish they would address this and hopefully implement any kind of fix in the future.
  4. When I start looking for match in arena lobby be it 1v1 or 3v3, every so often I will encounter a bug where the countdown gets stuck when it reaches zero. You don't get loaded in to the match. You don't get to queue for another match. You have a grayed out "Exit Arena Lobby" button when you hit escape. Only the chat works for the person plagued by this bug. At the moment, the ONLY OPTION WE HAVE IS TO QUIT THE GAME AND RESTART THE ENTIRE CLIENT. Meaning getting stuck in a queue to log onto your server in most cases. I find this unnacceptable. If you are not going to hav
×
×
  • Create New...