Jump to content
Forums

can you please finally repair keyboard issues?


Recommended Posts

i am already sick of it, i was used symbols like " + ě š č " as 1 2 3 4 for the whole time, now i cant use it, cant even change it in options, need to use ENG keyboard which made me crazy and sick of it already, cuz everything is different. Can you bring it/ fix it back, like it was with ue3 ????? @Hime

Link to post
Share on other sites
  • NCSOFT

We apologize that the issue caused you and other players an inconvenience.

As announced, the issue has been addressed in our last patch which was released just yesterday, so you should be able to use your French hotkeys again.

If you are however still experiencing issues, please let us know.

Link to post
Share on other sites
33 minutes ago, Rynara said:

We apologize that the issue caused you and other players an inconvenience.

As announced, the issue has been addressed in our last patch which was released just yesterday, so you should be able to use your French hotkeys again.

If you are however still experiencing issues, please let us know.

I still have the issue too... can't use é as 2. It said it was fixed but I guess not for me and many others

Link to post
Share on other sites
  • NCSOFT

Thank you for letting us know.

As per original report we received the information that only the numbers row was not working on AZERTY keyboards to be set as hotkeys.

Can you please clarify:  Which numbers or letters are still not working for you?

I'll then forward this information to the team for further investigation.

 

Link to post
Share on other sites
5 hours ago, Rynara said:

Thank you for letting us know.

As per original report we received the information that only the numbers row was not working on AZERTY keyboards to be set as hotkeys.

Can you please clarify:  Which numbers or letters are still not working for you?

I'll then forward this information to the team for further investigation.

 

& é " ' ( - è _ ç à 
All these are not working properly when trying to bind them as numbers.
They key é is not working at all 

Link to post
Share on other sites
  • NCSOFT
15 minutes ago, Novachrono said:

& é " ' ( - è _ ç à 
All these are not working properly when trying to bind them as numbers.
They key é is not working at all 

Thank you, can you also confirm the keyboard layout these buttons are not working in for you?

Link to post
Share on other sites
il y a 57 minutes, Rynara a dit :

Thank you, can you also confirm the keyboard layout these buttons are not working in for you?

Yes we confirm, 

on the AZERTY keyboard the 1,2,3,4,5 buttons are right above the A,Z,E,R,T keys, and you can't bind them as numbers to the skillshot regardless of the character's class .

When you try , you get a reponse from the same buttons if the keyboard was qwerty .

I don't get why is it so hard to understand . i don't own a qwerty keyboard but a simple picture on google can get you an idea .

 

by the way, this website is so basic i can't even insert an azerty keyboard picture from a simple url ...

 

& é " ' ( - è _ ç à  > those buttons are working and responding when you try to bind them .

 

Edited by sherumi
Link to post
Share on other sites

I'm using an AZERTY keyboard and the mapping is working fine now.

 

The only thing that might cause confusion is that & é " ' and so on as numbers when you bind them, but that was already the case back when the game was running using UE3 and it wasn't a problem.

 

Not sure, what's your issue here. Check that you're using the corrent keyboard layout when ingame (just write something in the chat), you might still be using some qwerty layout, thus the confusion.

Link to post
Share on other sites
42 minutes ago, Novachrono said:

https://imgur.com/rYg29LV
These are the keys that are not working properly when trying to bind them (Typing in the chat is just fine).

The keys work though. And I'm on azerty layout too.

 

You don't see

Quote

& é " ' (  ...

as the shown keybinds in the option (instead you'll see 1 2 3 4 5...) but everything works. I actually prefer seeing 1 2 3 than & é " .
Also, as someone already said, it worked like that in UE3 too. Nothing wrong, everything works.

Edited by SomeRandhundo
Link to post
Share on other sites
1 hour ago, SomeRandhundo said:

The keys work though. And I'm on azerty layout too.

 

You don't see

as the shown keybinds in the option (instead you'll see 1 2 3 4 5...) but everything works. I actually prefer seeing 1 2 3 than & é " .
Also, as someone already said, it worked like that in UE3 too. Nothing wrong, everything works.

I prefer seeing them as 1 2 3 4 too but as I said before when binding them is another story. For instance, when binding & it registers as UP and é doesn't work at all... ' registers as RIGHT
https://imgur.com/hctUnsM

Link to post
Share on other sites
22 minutes ago, Novachrono said:

I prefer seeing them as 1 2 3 4 too but as I said before when binding them is another story. For instance, when binding & it registers as UP and é doesn't work at all... ' registers as RIGHT
https://imgur.com/hctUnsM

Maybe do a file repair.

Idk, as you see people using azerty keyboards report it working.

 

If you use a 3rd party launcher you probably skipped the update.

Link to post
Share on other sites
8 minutes ago, SomeRandhundo said:

Maybe do a file repair.

Idk, as you see people using azerty keyboards report it working.

 

If you use a 3rd party launcher you probably skipped the update.

Some still have this issue and some don't so... idk what they need to do and I can't find a temporary workaround before they fix it permanently.
I'm not using any 3rd parties and I repaired the game several times...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...