Jump to content
Forums

Recommended Posts

  • NCSOFT

Not at the moment. I thought it was just me the font was small...

We've sent the issue up to the dev team about making the text/font bigger.

  • Like 1
  • Thanks 2
Link to post
Share on other sites

i had this issue using the game at 4k my solution was switch to windows mode set 1080 and after press alt enter and the resolution will set to 4k  but the font will be the same as 1080 (bigger)

Link to post
Share on other sites
On 9/8/2021 at 8:18 PM, KSib said:

Is there a way to make the text size larger on all of the UI elements? It's like 2-3 px too small for everything even with the UI Scale set to 100.

You can go to your documents/bns/ncwest folder and change it in the ClientConfigurations.xml file. Right click and go to edit, in the file change the UI scale (should be near the top under joypad) to around 150. I set mine to 200 cause I have a 4K tv, but it’s a little big now so I’m going to lower it to maybe 175. Save the file, then open the game and your UI will be larger.

 

make sure you set up everything you have to to have in the in-game interface tab before hand. Saving any thing after that in that tab will revert your UI back to 100 and you’ll have to reset it in the config file. Hopefully they will increase the slider in-game to at least 300.

Link to post
Share on other sites
1 minute ago, Laichronus said:

You can go to your documents/bns/ncwest folder and change it in the ClientConfigurations.xml file. Right click and go to edit, in the file change the UI scale (should be near the top under joypad) to around 150. I set mine to 200 cause I have a 4K tv, but it’s a little big now so I’m going to lower it to maybe 175. Save the file, then open the game and your UI will be larger.

 

make sure you set up everything you have to to have in the in-game interface tab before hand. Saving any thing after that in that tab will revert your UI back to 100 and you’ll have to reset it in the config file. Hopefully they will increase the slider in-game to at least 300.

This will increase the text size too btw.

Link to post
Share on other sites
2 hours ago, Laichronus said:

You can go to your documents/bns/ncwest folder and change it in the ClientConfigurations.xml file. Right click and go to edit, in the file change the UI scale (should be near the top under joypad) to around 150. I set mine to 200 cause I have a 4K tv, but it’s a little big now so I’m going to lower it to maybe 175. Save the file, then open the game and your UI will be larger.

 

make sure you set up everything you have to to have in the in-game interface tab before hand. Saving any thing after that in that tab will revert your UI back to 100 and you’ll have to reset it in the config file. Hopefully they will increase the slider in-game to at least 300.

 

I was expecting this one to work because I was thinking to do something like this. I just didn't know where the configuration file was, but it doesn't seem to increase it past 100 even if I set it to 150 or 200. Visually, it looks the same. Strange. I wonder if another setting is preventing it from taking. I have UI Scale Fixed off. I did notice that setting the resolution in fullscreen or windowed fullscreen doesn't actually seem to change the resolution of the game at all either. That part seems like a bug.

Link to post
Share on other sites
15 hours ago, KSib said:

 

I was expecting this one to work because I was thinking to do something like this. I just didn't know where the configuration file was, but it doesn't seem to increase it past 100 even if I set it to 150 or 200. Visually, it looks the same. Strange. I wonder if another setting is preventing it from taking. I have UI Scale Fixed off. I did notice that setting the resolution in fullscreen or windowed fullscreen doesn't actually seem to change the resolution of the game at all either. That part seems like a bug.

That’s weird mine is working fine when I edit and save the file. I wonder if you have a duplicate config file some where that the game is using, like maybe in your user profile.

Link to post
Share on other sites
On 9/8/2021 at 10:30 PM, Hime said:

Not at the moment. I thought it was just me the font was small...

We've sent the issue up to the dev team about making the text/font bigger.

I think the problem is with the font itself... Maybe add JP Font? That would be good.

Link to post
Share on other sites
On 9/8/2021 at 6:18 PM, KSib said:

Is there a way to make the text size larger on all of the UI elements? It's like 2-3 px too small for everything even with the UI Scale set to 100.

My fonts seem to be HUGE and I am trying to get the UI to work properly too.

It seems that my UI just decides to do weird things and I am perplexed as to what I am suppose to do.

For example: my quest log fits under my mini map, then the next moment it won't return to the size in which it

was previously, meaning it is WAY larger and goes OVER most of the right of my whole screen, then I have to open up the UI and manually size it back to a smaller size.

Yesterday I had to fix this issue more that 6 times.. ;_;

 

Link to post
Share on other sites
27 minutes ago, Mewling said:

My fonts seem to be HUGE and I am trying to get the UI to work properly too.

It seems that my UI just decides to do weird things and I am perplexed as to what I am suppose to do.

For example: my quest log fits under my mini map, then the next moment it won't return to the size in which it

was previously, meaning it is WAY larger and goes OVER most of the right of my whole screen, then I have to open up the UI and manually size it back to a smaller size.

Yesterday I had to fix this issue more that 6 times.. ;_;

 

Ok, I believe I found a fix; not sure if everything I did actually does anything, but it’s working. Like WilliamPoll said, uncheck the “UI Scale Fixed” in the interface tab and scale down to the desired setting; apply & save.

 

If that fails (this is what I did for my 4K screen), follow the same steps above except this time scale down to the lowest setting; apply & save. Then close the game, go back into your config file and change your scale (I set it to 4K) and save. Once you open the game you should be able to freely adjust the scale however you want (set mine to 87). This should be permanent too, so you won’t need to go back into the config file.

  • Thanks 1
Link to post
Share on other sites
Just now, Laichronus said:

Ok, I believe I found a fix; not sure if everything I did actually does anything, but it’s working. Like WilliamPoll said, uncheck the “UI Scale Fixed” in the interface tab and scale down to the desired setting; apply & save.

 

If that fails (this is what I did for my 4K screen), follow the same steps above except this time scale down to the lowest setting; apply & save. Then close the game, go back into your config file and change your scale (I set it to 4K) and save. Once you open the game you should be able to freely adjust the scale however you want (set mine to 87). This should be permanent too, so you won’t need to go back into the config file.

Edit: changed (I set it to 4K) to (I set it to 150) for the config file UI edit.

Link to post
Share on other sites
  • 2 weeks later...
On 9/10/2021 at 3:44 PM, Laichronus said:

That’s weird mine is working fine when I edit and save the file. I wonder if you have a duplicate config file some where that the game is using, like maybe in your user profile.

 

Nope, same one. When I change it in game, that's the file that gets modified.

 

I'm not too worried about it anymore. They said it's a known issue they are working on so I'll check it out at that time when it's patched. Thanks though!

  • Like 1
Link to post
Share on other sites

This, especially for the little text showing how many X of said item I have. When it's in the shop I can't tell if I  have enough to buy or not. So much font is way too small 😧

Link to post
Share on other sites

Yes please, please make the text larger!  

 

I can only barely read it and late in the day I can't read it at all.  I now totally ignore all player chat since it's too small for me to read.  I have computer glasses, and they are very good, but honestly that chat is just way too tiny.   

 

The quest text (right side of screen) is also too small.  I'm struggling to make it out.  If I'm tired I actually have to use a magnifying glass to be able to read it.  Mostly I do the J key and bring that up, it's a little bit larger that way.   The UI text is just way too small.   

 

Click on the letter... Um, what letter?  Just a sec I need the magnifying glass to find it.  (This is literal, not sarcastic.)  To me it's not much more than a dot... 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...