Jump to content
Forums

Report UE4 Bugs Here


Recommended Posts

2 hours ago, Cupidstar said:

Quests don't show in the Quest Log:

 

UHoICYU.png

I went to the setting where you can check auto track quest and stuff for the fix. I unchecked some of the options that affect quest (don't remember which one) and the check boxes in journal came back after.

  • Like 1
Link to post
Share on other sites
  • Replies 407
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hello,   I have an issue with key bindings Bug Summary: Number keys not recognised Reproduction steps: Plugin a standard French AZERTY keyboard, none of the number keys are registe

Bug Summary: Gamepad Option is no longer available in Options/Game/Camera settings Reproduction steps: Opened the Settings and go to Game/Camera tab and the Gamepad option is no longer at the bot

Hello, yep i was about to post it , none of the Azerty keys works on the First row on keybinds, bottom are fine  tho  A/E/SS (Q/E/SS) works even if you try to remap on rebind option it shown wrong key

Bug Summary: Game Sound output Defaults to Oculus Virtual Audio Device Which tanks framerate for some reason.

 

Reproduction steps: New game install have the Oculus Virtual Audio sound device and change any game setting (other than audio device) 

 

Additional information: Initial boot of the game worked and if I deleted the files in the \Documents\BnS it would boot ok but if I touched any settings it would tank the FPS to 0 fps. This may be related to Oculus streaming tech or Virtual Desktop app I have for my 3d Headset.

Link to post
Share on other sites
  • Bug Summary: Destruction Gunner Reaper talent's Awakened Bulletstorm does not give 5 Explosive Rounds on final hit while in Soul Burn/Soul Flare. It requires a reload to get back Explosive Rounds (as if it were using the non-awakened form).
  • Reproduction steps: Activate soul burn/soul flare with a destruction gunner in the party. Destruction gunner uses tab (tombstone) and then F (awakened bulletstorm). F will not be usable again since the 5 Explosive stacks were not given. Getting the explosive stacks require using lmb (reload) in between each F, which is not implied by the skill description.
  • Attachment: Reaper talent Awaken Bulletstorm Description
  • Additional information: Executioner talent works as intended with the same skill description (with and without awakened bulletstorm). 

 

Link to post
Share on other sites

Bug Summary: Some equipment item boxes cannot be opened by the dual blade class

Reproduction steps: Attempt to open skybreak ring chest for examble -> invalid item error

Attachment: https://gyazo.com/741c52a3268be39d70bee0ef0de66e99

Additional information: dual blades, I have heard this issue extends to more item boxes.

Link to post
Share on other sites
18 hours ago, voldar said:

Bug Summary: Changing resolution caused fps to plummet

Reproduction steps:

1. The game was running in 1080p (which is less than my monitor's native resolution) so I decided to alter the resolution in "graphics settings"

2. I selected borderless window mode

3. I set the resolution of the game to "2560 x 1440 (wide)"

4. I selected "apply"

5. Immediately, my fps plummeted to a point at which the game may as well have been frozen

Additional information: The game was running at 60fps in 1080p. Now it launches in this same state and I am unable to log in due to an inability to enter the multi-factor authentication code as a result of extremely low fps.

Bug Summary update: Changing any setting, will cause fps to plummet

I got the same issue, the thing it's, when you're just changing or apply any option, it will do this issue. The only thing that remove the low fps issue is to delete the username\Documents\BnS\NCWEST\ClientConfiguration.xml.

This "fix" just remove the "1 frame each 5 secondes" but do not remove the bug at all, any other change into your setting will reapply this bug anyway.

I guess its maybe due to a permission issue or something or a corrupted file, but please ...

Link to post
Share on other sites

Bug Summary: Game still freezes when opening screenshots

Reproduction steps:

1. Take 1000 or so screenshots (the more, the longer it freezes)

2. On F2, click on "Take a Character Portrait" or press ESC > Photo Gallery

3. The game will freeze (seems to be 1 minute per 1000 screenshots)

 

Additional information: My guess is that the game is trying to load all thumbnails in the folder at the same time, which is really really bad. Or it is wasting all it's time trying to sort the list of names, which shouldn't be the case.

Link to post
Share on other sites

the shadow quality is a mess:

in Mushins Tower for me there is no visible difference from Quality 1 to 5, but the FPS goes to hell.

In Jadestone I see heavy visbible differences from Shadow Quality 1 to 5, but there the FPS doesn't change (much).

Link to post
Share on other sites

Bug Summary: Spectral BM drops Deflect frequently but inconsistently

Reproduction steps:

1. Enter seemingly any boss fight while holding aggression and be in Flock of Blades stance.

2. Press and hold the button for Deflect skill whenever the boss is about to attack.

3. Watch as the skill sometimes gets interrupted far before its 2.0 second duration expires, so quickly in fast that it's nearly impossible to activate Winged Protector until the second Deflect is activated as a result of the button being held.  (This requires reliable use of these defense skills to be activated up to a second earlier, losing significant damage, especially in fights where defense skills are required frequently.)

Additional information: I cannot replicate this outside of combat, but am experiencing it on nearly half of my Deflects in combat in dungeons.

Link to post
Share on other sites

Bug Summary: Alpha-blending for effects is incorrect on low settings

Reproduction steps:

1. Change the "Effects quality" setting to 1 or 2 or 3 (extremely visible on 3)

2. Find something with a solid background

3. Enjoy effects with black squares

Attachments:
trGnt2I.png

 

Additional information: The darker squares don't show on settings 4 and 5.

Link to post
Share on other sites

Bug Summary: UI randomly becomes unresponsive to left clicks

Reproduction steps:

1. Make sure you have a mouse and a monitor plugged in as you open the game

2. Log into any character you have

3. Play with all the menus (Inventory, F10, Dragon Express, Profiles, Unity etc.) by USING CLICKS ONLY
4. At some point the UI will become unresponsive, left clicks will give you visual and sound feedback that it was being clicked but the button will not act.

Attachment: none

Additional information: When the issue starts to happen, you can somehow bypass it by clicking both left and right multiple times (kinda spamming them both at the same time just to close a menu or change character faster). I don't believe this is a hardware issue since my mouse doesn't have any problem like this in any other app. I also used "scan files" and still encountering it after that.

Link to post
Share on other sites
3 hours ago, BloodHorn said:

Bug Summary update: Changing any setting, will cause fps to plummet

I got the same issue, the thing it's, when you're just changing or apply any option, it will do this issue. The only thing that remove the low fps issue is to delete the username\Documents\BnS\NCWEST\ClientConfiguration.xml.

This "fix" just remove the "1 frame each 5 secondes" but do not remove the bug at all, any other change into your setting will reapply this bug anyway.

I guess its maybe due to a permission issue or something or a corrupted file, but please ...

Bug Summary update: Changing any setting, will cause fps to plummet.


I have found that changing my settings caused the game's default audio output to select my VR headset (which is not connected most of the time). After I finally managed to log in, I managed to change the audio output device to my speakers and the game runs perfectly well again.

FPS with Oculus virtual audio device selected:quzSWae.png

FPS with any other audio device selected:
iAhH3R5.png

Edited by voldar
Added images
Link to post
Share on other sites

Classic Mode arrow keys (left and right) when activated during NumLock Auto-walk feature instead control the Camera left and right swivel, as opposed to the previous version - controlling Character direction swivel.

 

it seems there are more than a couple of things that have not caught up to expectations iterated during the UE3 version... I hope this one issue that I have brought up in this post will be received and corrected as it was because, I have considered if the change was purposeful, and determined that it likely was a mistake in the current implementation.

 

I so look forward to seeing what if anything can come from this thread; and while there's a new pile of mumbo to sift through, the air you will be breathing should be that of a proud moment as it continues clearly being a large success.

 

So thank you.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...