Jump to content
Forums

Game don't launch after update


Recommended Posts

I tried 'repair' three times and problem stay the same. Moreover, can't find any helpful information in 'support tab'. 

Just now, PhoenixMitra said:

Greetings everybody, 

 

Please run the Repair Files from the launcher and see if that makes a difference. If you need further troubleshooting assistance, please reach out to our Support team via the Support tab above.

 

Link to post
Share on other sites

I am having the same problem. I tried repairing game files, and rebooting. Still nothing.  Then I updated graphics drivers and turned off antivirus and rebooted again; still nothing. This did not occur until after the update so I am guessing that the update had something to do with it.  Given that most of us have tried all the suggested fixes, I suggest you guys look for a cause in the update package.

Edited by DarkVixen
I wanted to add more information
  • Like 1
Link to post
Share on other sites
7 minutes ago, DarkVixen said:

I am having the same problem. I tried repairing game files, and rebooting. Still nothing.  Then I updated graphics drivers and turned off antivirus and rebooted again; still nothing. This did not occur until after the update so I am guessing that the update had something to do with it.  Given that most of us have tried all the suggested fixes, I suggest you guys look for a cause in the update package.

Agree

Link to post
Share on other sites
3 minutes ago, Grimoir said:

If you are using any of the different launchers like bnsbuddy with mods, or addons try removing all of them (repair does not remove some files required for addons like the bnspatch files).

Using the orginal Lanucher 

 

  • Like 1
Link to post
Share on other sites

oh wow. It worked. I have to check which one disable the game and just don't install it. Thanks Grimoir. I opened by bns buddy.

Up, He wrote it doesn't work if you just repair files by launcher. You have to uninstall addons/things in extras in bnsbuddy

Edited by Rauriel
Link to post
Share on other sites
On 12/16/2020 at 4:24 PM, Rauriel said:

oh wow. It worked. I have to check which one disable the game and just don't install it. Thanks Grimoir. I opened by bns buddy.

Up, He wrote it doesn't work if you just repair files by launcher. You have to uninstall addons/things in extras in bnsbuddy

So, did you find out which ones keep the game from launching correctly?

Link to post
Share on other sites

Yes i had the same issue. clicked play game and splash screen comes up for a while and crashes or no splash screen at all

Turned off firewall and anti-virus, uninstalled launcher + BNS, did a registry cleanup, restart computer, still turned off firewall and anti-virus, reinstalled launcher + BNS. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...