Tioru

Freeze! MF

Recommended Posts

Tioru   

Well, how can I get started ... I just to play this game a long time ago at max frame rate and now I want to cry during a fight with 0-20fps and 0 = freeze of course. I've tried everything and nothing helps. : ")

tBQOwq7.png

Since I know there is no solution unless I buy a NASA CPU (I'm not 100% sure of this, but let's say it can help) I wonder why? Why does a game publisher allow something like this? People are paying for this game, subscription etc., It took me a while to realize it was mostly publisher fault. I am interested in the thoughts and opinions of other players, so feel free to share :)

PS: MF stands for Medium Fries.

  

Edited by Tioru

Share this post


Link to post
Share on other sites
CJade   

You haven't actually tried everything :playdumb: there are tutorials on how to mod and optimize the game out there.

Share this post


Link to post
Share on other sites

There are a few things that directly affect FPS. The biggest one is Shadows. Turn them off. Turn the effects down to, probably around level 3 on the slider. Turn off V-sync. The biggest thing you can do, depending on your video card. You have the same one I have.

 

Go to NVIDIA Control Panel. Select 'Configure Surround, PhysX.' Under the PhysX settings, click on the drop down and select your graphics card. If you've not already done so, it will be set to 'Automatic.' Which, in this case, the game will use the CPU. Now, with your GPU selected, the game will be forced to use it instead, taking the load off of the CPU. I normally have 90 to 120 FPS in-game. In some instances it drops down to 50 to 60, a few of the dungeons does that. And in a highly congested area, 35 to 40.

 

Likewise, after selecting the GPU, go to 'Manage 3D Settings.' Under the Global Settings, select what you want to use. Things like V-Sync set to Use 3D application, or Antialiasing - FXAA, turned off. For selections like Anisotropic filtering all the application (game) control. CUDA - GPU: All, DSR - Factors, 4.00x (native resolution. DSR - Smoothness, 33%, Low Latency Mode, Max Frame Rate, Multi-Frame Sampled AA (MFAA), all off. OpenGL rendering GPU - Auto-select. Power management mode - Optimal Power, Shader Cache On, Texture Filtering 0 Anisotropic Sample optimization, off, Texture filtering - Negative LOD bias, allow, Texture filtering - Quality, Quality, and Texture filtering - Trilinear, On. Triple buffering - Off. Virtual Reality pre-rendered frames, 1.

Then under Program Settings, make sure the B&S Client is listed, if not, add it and make sure you add the 64bit client. What's important is  you set everything to "use Global settings" which allows the GPU to control the game and not the CPU. Also, you can turn off seeing the players too while in a dungeon or all the time. That will help if you have too.

 

You may have to play with the video control settings to find a balance that works for your set up. However, seeing that you're using a 7th gen CPU the ones above I've listed should give you superior FPS. You'll know its working for you at the Character Window if you have your Ge-Force overlay on showing FPS. If you're sitting at 120FPS there, you'll see about the same in-game too, or there about. Just remember, turn off Shadows in-game. Certain games with older engines don't render well and eat up FPS using Shadows.

Share this post


Link to post
Share on other sites
Tioru   
12 hours ago, StrykerGaming said:

Go to NVIDIA Control Panel. Select 'Configure Surround, PhysX.' Under the PhysX settings, click on the drop down and select your graphics card. If you've not already done so, it will be set to 'Automatic.' Which, in this case, the game will use the CPU. Now, with your GPU selected, the game will be forced to use it instead, taking the load off of the CPU.

Already done it.

12 hours ago, StrykerGaming said:

Under the Global Settings, select what you want to use. Things like V-Sync set to Use 3D application, or Antialiasing - FXAA,

Already done it.

13 hours ago, StrykerGaming said:

For selections like Anisotropic filtering all the application (game) control.

ok i have change that now from off to control.

13 hours ago, StrykerGaming said:

CUDA - GPU: All,

Already done it.

13 hours ago, StrykerGaming said:

DSR - Factors, 4.00x (native resolution. DSR - Smoothness, 33%,

Cant find it. 

13 hours ago, StrykerGaming said:

Low Latency Mode, Max Frame Rate, Multi-Frame Sampled AA (MFAA), all off.

Already off.

13 hours ago, StrykerGaming said:

OpenGL rendering GPU - Auto-select

Had gpu selected here, i've change that.

13 hours ago, StrykerGaming said:

Power management mode - Optimal Power,

Was set on prefer maximum performance. Change it to optimal but im not sure why optimal if better than max performance. 

13 hours ago, StrykerGaming said:

Shader Cache On, Texture Filtering 0 Anisotropic Sample optimization, off, Texture filtering - Negative LOD bias, allow,

Already got that on.

13 hours ago, StrykerGaming said:

Texture filtering - Quality, Quality,

Had this set on max performance, change it to quality and again i do not understande why quality is

better that max performance? . 

13 hours ago, StrykerGaming said:

Texture filtering - Trilinear, On

Change it.

13 hours ago, StrykerGaming said:

Triple buffering - Off. Virtual Reality pre-rendered frames, 1.

Already done it.

 

13 hours ago, StrykerGaming said:

Then under Program Settings, make sure the B&S Client is listed, if not, add it and make sure you add the 64bit client. What's important is  you set everything to "use Global settings" which allows the GPU to control the game and not the CPU. Also, you can turn off seeing the players too while in a dungeon or all the time. That will help if you have too.

 

I had 64 bit client in Program settings added and i have change everything to global, also i always playing woth shadows off.

 

Well thank you for your time, i hope it will help a little. I will pase FPS chart with-in few hours.  

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
Grimoir   

Try also:

 

Turn off Windows FTH

Turn off Bluetooth

 

There was somwhere also that some razer software was causing issues but idk and not sure which was it. But try FTH first, i suspect that might fix it for you if its not off.

Share this post


Link to post
Share on other sites
Tioru   
19 minutes ago, Grimoir said:

Try also:

 

Turn off Windows FTH

Turn off Bluetooth

 

There was somwhere also that some razer software was causing issues but idk and not sure which was it. But try FTH first, i suspect that might fix it for you if its not off.

Got that off

Share this post


Link to post
Share on other sites
Tioru   

PBkJvCd.png

 

Hmmm, small improvement, first 2 minutes its a Koldrak with 0-10fps (does everyone lagg like that during Koldrak?) 

Overall the FPS seems to be a little bit better but in raids and dungeons with 6-12 ppl in a party FPS often go down to 0, freezes etc.

  

Share this post


Link to post
Share on other sites
9 hours ago, Tioru said:

PBkJvCd.png

 

Hmmm, small improvement, first 2 minutes its a Koldrak with 0-10fps (does everyone lagg like that during Koldrak?) 

Overall the FPS seems to be a little bit better but in raids and dungeons with 6-12 ppl in a party FPS often go down to 0, freezes etc.

  

Koldrak: Yes...OMG it's awful. I've experience not only FPS drop but ping increase to 1700+ms ping.

You might want, if you've not done so, go to advance in graphic (settings) and set the sliders to 3 for things like "other player effects" turn off the FFAX, maybe max lighting, water enhancement effects. Play with those settings. I'm running 5 on most but shadows at off and some of the other effects are off too as mentioned. Likewise, V-Sync is off.

However, there are those dungeons where it is just bad and cause some really bad drops in FPS. Hmm...just noticed that you have 16G ram. You might want to bump that up to 32G. Since I did that last year, I've found game play in most games greatly improved.

Lastly, you can always turn off the players. That, I know will improve FPS dramatically.

Share this post


Link to post
Share on other sites

@Tioru Hate to break it to you, but as far as this game is concerned, you're playing on a really, REALLY slow cpu. The game is currently barely running. We haven't had any meaningful performance fixes in almost a year. Also they broke something two maintenances ago. The fps has been tanking more than usual since then and they haven't fixed it.

Share this post


Link to post
Share on other sites
Tioru   
9 hours ago, MassiveEgo said:

 Hate to break it to you, but as far as this game is concerned, you're playing on a really, REALLY slow cpu. The game is currently barely running. We haven't had any meaningful performance fixes in almost a year. Also they broke something two maintenances ago. The fps has been tanking more than usual since then and they haven't fixed it.

Well, i agree that its not the best cpu, but compared to the games i played BnS have the worst performance i've ever seen. On top of this no matter if i play low or max graphics, the game still have huge fps drops on 64bit client, This is 8 years old game, at that time the 3th gen intel cpu was released and yes the content of a game is much bigger than at that time buy still... for me it looks like they give up on this game and just waiting for poeple to quit to close the servers.  

Share this post


Link to post
Share on other sites
kajsid   

To add onto the comment about the CPU, the game needs a very high clock speed just to perform at a mediocre level. Just to give some perspective, I have an i7-7700k (around the same generation as your CPU) OC to 5GHz which almost removes all the stutters but can still get the occasional 10 second freeze in MSP. Any CPU with a lower clock speed isn't going to perform any better, so it's not really to do with how old your CPU is relative to the game (although newer CPUs that can OC at higher speeds have a marginal advantage). 

Share this post


Link to post
Share on other sites
49 minutes ago, kajsid said:

To add onto the comment about the CPU, the game needs a very high clock speed just to perform at a mediocre level. Just to give some perspective, I have an i7-7700k (around the same generation as your CPU) OC to 5GHz which almost removes all the stutters but can still get the occasional 10 second freeze in MSP. Any CPU with a lower clock speed isn't going to perform any better, so it's not really to do with how old your CPU is relative to the game (although newer CPUs that can OC at higher speeds have a marginal advantage). 

It's not even tied to clock speed. IPS is where the money's at. And obviously, more cycles per second = more IPS.

Share this post


Link to post
Share on other sites

I had an several issues last night during my stream. Crashing to desktop (twice) and 3 failures to login to the game (launcher would not connect) resulting in dropping my FPS to 9 to 12ms. I was able to fix it by restarting my computer that eliminated the problem. However, if someone has issues with FPS because they had more than 2 attempts to login to the game, this is probably the cause as I've found nothing else that makes such a dramatic drop in FPS to an average of 12ms (in Mushin's Tower) or 30ms in Moon Refuge. You can see the FPS before my first crash (in Mushin's tower) in the lower left corner and afterwards.
Crashing & FPS Issues during stream.

@Hime

 

PS: Sound issues caused by windows after downloading Creative program for my sound card that reset my entire sound set up just before my stream started. I didn't loose my mic or hearing the game in my head phones until in the restarted stream after trying to play an alt. I was unaware no one could hear the game. Monday was...a very bad day all around. :grrr:

Edited by StrykerGaming

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now