Sign in to follow this  
undercaine16

Unity visual effects

Recommended Posts

Hello, since the patch came out I can't find how to disable the unity visual effects. There isn't any option concerning the matter in the game settings.

Share this post


Link to post
Share on other sites
Grimoir   

Did you try ctrl +H twice?

Else check the Advanced Effect option under options.

Share this post


Link to post
Share on other sites

I guess you meant ctrl+G. Yeah, already tried and it doesn't work anymore. As for the advanced effect option, I also checked and nothing worked.

Share this post


Link to post
Share on other sites

Also confirm Ctrl+G no longer hides Unity Visual effect for others or self, the Advanced Options say nothing of Unity Effects. How could have this been overlooked?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this