lykketil

FPS Drops, Screen Freezes

Recommended Posts

lykketil   

Game is curently unplayable for me due to fps drops. anytime I aggro something or I move my mouse a bit fast my 80 fps drops to 20 for a second. tried multiple possible solutions ranging from 2016-2019 I found in different forums. these include;

-tinkering with task manager and cpu affinity, prio

-32-bit client

-i am using the correct graphics card nvidia

-swapping to SSD (if that is not necessary I would like to use my other harddrive since there are not much space on my SSD)

 

 

I am a returning player and I used to play this game with no problems a few years ago with the same computer. Any help is appreciated. 

currently considering bnsbuddy but I read that 3rd party programs are not wanted. 

thx in advance. 

Share this post


Link to post
Share on other sites
Grimoir   

Have you tried:

 

disabling windows FTH

disabling bluetooth (if you have it)

Share this post


Link to post
Share on other sites
lykketil   

my bluetooth is disabled, I dont think I used it since 2017 :P

I ran a command for fth, that I found in player to player help forum. but I am not sure if I followed it correctly.

how can I make sure if the is disabled or not? 

thanks for helping btw :)

1 hour ago, Grimoir said:

Have you tried:

 

disabling windows FTH

disabling bluetooth (if you have it)

 

Share this post


Link to post
Share on other sites
Grimoir   
8 hours ago, lykketil said:

my bluetooth is disabled, I dont think I used it since 2017 :P

I ran a command for fth, that I found in player to player help forum. but I am not sure if I followed it correctly.

how can I make sure if the is disabled or not? 

thanks for helping btw :)

 

If you ran the command, did you do it as administrator? also if that did not  resolve your issue make sure all your drivers are updated and if all else fails try starting it with bnsbuddy and see if that improves anything.

Share this post


Link to post
Share on other sites
Belido   
vor 19 Stunden schrieb Grimoir:

If you ran the command, did you do it as administrator? also if that did not  resolve your issue make sure all your drivers are updated and if all else fails try starting it with bnsbuddy and see if that improves anything.

yes true it needs Admin right, so the reset that FTH stuff you need to do:

 

Zitat

 open a console - running with admin rights , so right click teh icon at start and choose "run as administrator" or something like that and then use the following command:

Rundll32.exe fthsvc.dll,FthSysprepSpecialize

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now